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1 – Introduction 
ContaPrintMAX is a specialized Windows-based software application designed for efficient 
management of label printing tasks related to the identification of cables, terminals, remote-
control switches, device markers, and external nameplate panels. It is used in conjunction 
with the TTPCardMAX thermal transfer printer, enabling precise and high-quality 
marking of industrial components across various installation environments. 

This guide provides the foundational knowledge to help users understand the operating logic 
of this powerful system, enabling a quick learning curve and effective use in real production 
environments. The core advantage of ContaPrintMAX lies in its intuitive graphical user 
interface (GUI), which ensures ease of use, minimizes errors, and speeds up repetitive tasks. 

Key benefits include: 

• Intelligent virtual printer profiles optimized for different consumables (e.g., terminal 
markers, cable tags, nameplates) 

• Multilingual interface (available in English, German, Italian, French, Spanish, 
Russian, Polish, and Czech) 

• Seamless calibration and centering tools for print precision 

• Compatibility with manual, automatic, inlay based feeding, as well as direct feed 
printing workflows. 

• Integration of feeder, inlay, and cleaning components to ensure long-term print 
quality and reliability 

When launching ContaPrintMAX for the first time, users can choose the application language 
by selecting the appropriate flag icon. Language preferences can later be changed anytime via 
the Tools > Language menu. 

1.1 Terminology and Operational Requirements 
1.1.1 Key Terminology 

To ensure clarity throughout this guide and while using ContaPrintMAX, the following 
definitions explain core terms that will frequently appear in the software interface and 
documentation: 

• Job 
A complete set of data, layout, and printing instructions configured by the user and 
ready to be sent to the TTPCardMAX printer. 

• Family 
A grouping of related items or articles that share common physical dimensions or 
printing specifications. Used for efficient item selection and profile management. 

• Article 
A specific printable item as listed in the Conta-Clip marker product catalog (e.g., 
terminal blocks, cable markers, device tags). Each article includes format, material, 
and compatibility details. 
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• Tag 
The individual labeling cell or printable segment on a marker card. Tags represent the 
actual writable areas where identifiers such as text or numbers will be printed. 

• Sample  
For tag types in the Matrix /Flags 

The ContaPrintMAX software presents tags in structured views, such as matrices or flag-
style layouts, depending on the selected article format. This visualization helps ensure 
accurate placement and preview of content before printing. 

1.2 Tag Structure & Layout Components 

The following terminology explains the key components used within various marker 
configurations (e.g., Matrix, Flag, Name-plate, Strip) in the ContaPrintMAX software and 
visual layouts. 

• Head n.1 (Primary Header) 
The main heading of the matrix or flag-style layout. Used for upper-row text or key 
identification lines. 

• Head n.2 (Secondary Header) 
An optional second heading field for additional labeling or descriptive text (e.g., 
function, wire type, location). 

• Marker 
The core printable cell within a layout. Each marker is used to identify cables, 
terminals, switches, remote-control relays, and other electrical components. 

• Ref (Reference Field) 
A field typically used to assign a short alphanumeric identifier or reference code to 
the tag (e.g., L1, A5, GND). 

• Tail / Numbering Field 
Section used for progressive numbering or suffix values to differentiate between 
identical items (e.g., A1, A2, A3...). 

1.3 Tag Layout Definitions 

• Matrix / Flag 
A predefined layout article consisting of a structured arrangement of markers placed 
symmetrically on both the left and right sides (or only one side) of a central axis on 
the support strip. 

• Name-plate 
A dedicated article format used to label internal or external panels, typically on push-
button stations, pilot lights, or device enclosures. 

• Strip 
An elongated format article used for identifying modular components on distribution 
boards, circuit breakers, or DIN rail-mounted devices. 

• Layout 
The graphical representation of the selected article (e.g., marker card, strip, or plate) 
as it appears in the ContaPrintMAX interface and during print setup. It helps ensure 
alignment, data entry accuracy, and output preview before printing. 
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1.4 Tag Layout Examples 

The following illustrations provide a visual reference of different tag configurations used 
within the ContaPrintMAX software and printed via the TTPCardMAX system. Each format 
is associated with specific marker families and determines how individual tags (printable 
units) are arranged on the carrier card. 

Figure 1 – Sample of PC/UV-SI2K02W/15N (Cable Marker with Inlay Support) 

This format shows a linear single-row tag matrix, used for cable markers with insertable 
tags. 
Each tag (“marker”) is placed sequentially along the length of the strip. The layout includes: 

• Designated print zones per tag 
• Arrow indicators for print feed direction (e.g. Arrow symbol      ) 
• Header/positioning markers (e.g., head n.1) for alignment 

This format is typical for CABLES W/INLAY (Print Mode). 

 
 

Figure 1: Sample of 33541.7 PC/UV-SI2K02W/15N (Heat Shrink Cable Marker) 

Figure 2 – Sample of PC/HF-BSTR-5x12/45 (Terminal Block Marker) 

This layout displays a multi-tag horizontal configuration, where multiple tags are printed in 
one row. It includes: 

• Header positioning (e.g., head n.1) 
• Clear segmentation for each tag block via second header (e.g., head n.2) 
• Top-feed directional alignment (e.g. Arrow symbol      ) 

Commonly used in MANUAL T-BLOCKS or AUTO (Print Mode), this layout ensures 
terminal blocks are labeled in parallel rows for clarity during mounting. 
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Figure 2: Sample of 33641.7 BSTR-5x12/45 (Terminal Block Marker) 

Figure 3 – Sample of PVC-EVO41527W (Device & Installation Marker) 

This configuration represents a 3-row vertical tag layout, ideal for wide-format nameplates 
or installation markers. 
It features: 

• Dual head alignment (head n.1, head n.2) 
• Predefined print areas (“marker”) arranged in a grid 
• Orientation and series model number along the top and bottom strips 

This layout is typically used in HORIZONTAL HIGH TEMP or LOW TEMP (Print 
Modes), depending on material type and environmental use case. 

 
 

Figure 3: Sample of 33175.7 PVC-EVO41527W (Device & Installation Marker) 

Each layout must be matched with its correct virtual printer profile in ContaPrintMAX to 
ensure precise positioning, print quality, and compatibility with the TTPCardMAX printer's 
feed system. 
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1.5 Operating Environment & User Interface Standards 

ContaPrintMAX adheres to standard Windows application conventions, ensuring a familiar 
and intuitive experience for users. This includes: 

• Standardized icons and toolbar layout 
• Tooltips and hover descriptions 
• Keyboard shortcuts and menu navigation 
• Visual cues for active/inactive states 

To streamline workflows, frequently used functions are accessible via Tool bar icons as 
shown in Figure 4, while more advanced or less common features are available through the 
Menu bar as shown in Figure 4. 

 

Figure 4: Shows both Menubar and Toolbar located on top of screen 

Note: Hovering over any icon with your mouse will display a tooltip and a short description 
in the lower status bar, ideal for quickly identifying unfamiliar tools. 

Navigation & Selection Tips 

• Use the Tab key to navigate between fields. 
• Press Enter to confirm input or execute a function, depending on the current context. 
• Use Ctrl and Shift keys to perform multiple selections within fields or lists. 

Button Behavior and Status Indicators 

• Greyed-out buttons indicate a function is temporarily unavailable. 
• Pressed-in buttons show active functions (e.g., bold text, alignment, or grid toggles). 

To deactivate, click the same button again or activate an alternative option in the same 
group. 

Language Settings 

ContaPrintMAX supports the following interface languages: 

• English 
• German 
• French 
• Spanish 
• Italian 
• Russian 
• Polish 
• Czech 

Tool bar Menu bar 
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On first launch, users can choose their preferred language by selecting the appropriate flag. 
You can change this language setting at any time via the Tools > Language menu (Figure 5). 

 

Figure 5: Language Menu selection 

2 – Software Interface and Program Functions 
2.1 Main Application Layout 

The ContaPrintMAX main window follows a standard Windows-style layout and is divided 
into several functional areas to ensure a clear and intuitive user experience. Upon launching 
the software, the following elements appear: 

2.1.1 Article Selection Menu 

Allows users to browse and select predefined articles (e.g., terminal blocks, markers, 
components) from the ContaPrintMAX article database. Essential for quickly populating the 
job sheet with standardized items. 

 

Figure 6: View of Article Selection Window 

1

2 3

4
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As shown in Figure 6, once the software icon is pressed, the first screen opened is the Article 
Selection window and the following areas are activated: 

1. Search Bar / Filter field 

• Enter part numbers, descriptions, or keywords to filter the article list in real-
time. 

• Speeds up selection, especially when working with large libraries. 

2. Article List/Table  

• Displays matching articles from the internal database. 
• Columns typically include: 

o Article Number 
o Description 
o Type or Category 
o Manufacturer (if applicable) 
o Virtual Printer Mode, Important for selecting the correct printer to send 

the final print job to. 

3. Preview/Info Pane 
• Shows a visual representation with technical details of the selected article. 

4. OK/Cancel/Open File  
• If the item is selected OK will allow that selected time to be modified and worked 

on in the Work Window 
• When Cancel is pressed, it Closes the window without inserting any articles. 
• When Open File is pressed, allows for saved project to be opened.  

2.1.2 Selected Item Work Window 

 

Figure 7: View of Work Window Area 

2

3

4

1
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As shown in Figure 7, once a job is created or loaded, the following working areas are 
activated: 

1. Layout View – Graphical display of the marker plate or strip. 

2. Property Window – Field editor for tag text and attributes. 

3. Preview Window – Snapshot of print content. 

4. Generator Window – Data entry and batch text generation interface. 

• Menu Bar: Access to all features and system settings. 
 

 

Figure 8: View of Menu Bar 

• Tool Bar: Shortcut icons for frequently used commands and printing actions. 

 

Figure 9: View of Tool Bar 

2.2 Toolbar Functions Overview 

The toolbar provides immediate access to essential operations such as: 

• New Job – Start a new mono-article print job. 
• Open Job – Load a previously saved job. 
• Save Job – Save the current job. 
• Close Job – Exit the current job (with save prompt if unsaved). 
• Cut/Copy/Paste – Manage tag selections. 
• Find/Replace – Search or substitute text within the active job. 
• Show/Hide Windows – Toggle visibility of Generator, Property, and Preview 

windows. 
• Print Manager – Open the print and spooler management interface. 
• Zoom Controls – Zoom in/out, fit to width, view entire layout, or reset to standard 

view. 
• Job Switcher – View and toggle between multiple open jobs. 
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Toolbar Icon Legend 

Icon Function 

 

New Job 

 

Open Existing Job 

 

Save Job 

 

Close Job 

 

Cut Selected Tags 

 

Copy Tags 

 

Paste Tags 

 

Find / Replace Text 

 

Show/Hide Bottom Generator Window 

 
Show/Hide Side Properties Window 

 

Open Print Manager 

 Show Print Queue 

 

Zoom Out 

 

Zoom In 

 Zoom In Box (Drawing in area) 

 

Zoom Settings (Fit / Standard) 

 Specific Zoom size selection 

 

Switch Between Jobs 

Note: These icons are located in the main toolbar and offer quick access to commonly used 
features. Hover over any icon in the application to view its tooltip description. 

2.3 Property Window 

The Property Window allows you to directly edit the contents of each tag. It provides text 
formatting options, image insertion, and dynamic updates for sequential fields created via the 
Generator. 

At the top of the window, the selected tag’s position such as marker tag reference position is 
displayed. A live preview box shows the expected print output (See Figure 10). 

• Use Tab to switch between fields, Enter to confirm and move to the next tag. 



16 | P a g e  
 

 

Figure 10: Property Window 

 

Figure 11: Preview of working selected Tag 

When a tag is selected, its position within the job is displayed. The preview area shows the 
Matrix number and the Marker number corresponding to the selected tag. 

The available settings may vary depending on the type of content: 

• Text fields allow adjustments such as font, size, alignment, and spacing. 
• Image fields enable positioning, scaling, and orientation settings. 

At the bottom of the screen, a preview of the selected tag is displayed. This preview reflects 
the final printed result. 

Note: All changes made are updated immediately on the main layout plate. However, if a 
high zoom level is set, the full contents of the item might not be clearly visible. Adjust the 
zoom level if necessary to see details. 

To proceed to the next tag, click the Enter button or simply press the Enter key. 

Save/Restore Tag Settings Icons 

When working with text fields in a tag, you will see two special buttons:  

TAG POSITION (see Module n. 001 Tag 
Number 001 

TEXT 
PROPERTIES 

EDIT AREA 

PREVIEW OF 
WORKING 

SELECTED TAG 
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• Left Button (Save Settings) 
Saves all the current formatting and text settings (like font, size, alignment, color) for 
the selected tag type (e.g., Marker, Head1, Head2, Reference, or Tail). 
These settings are stored and will automatically be applied the next time you use the 
same article. 

• Right Button ( Restore Defaults) 
Resets the selected tag to its original/default values. 

This helps save time by keeping your preferred settings ready for future use. 

2.3.1 Text Properties 
For tags with text content, you can configure: 

• Horizontal/Vertical alignment 
• Vertical text orientation 
• Auto font scaling with minimum height 
• Font selection and styling (normal, bold, italic) 
• Text size (height and width in points/mm) 
• Font color 
• Fixed spacing (vertical and horizontal) 
• Text rotation angle 

Multi-line Input: To write on multiple lines: 

1. Select the tag 

2. Place the cursor in the text box 

3. Press Ctrl + Enter to start a new line 

  

Figure 12: Entering Multiple Lines (line break) in the Property Window 

2.3.2 Borders Configuration 
By selecting the Borders icon/button, a configuration panel allows: 
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• Selection of visible sides (top, bottom, left, right) 
• Border color and thickness 
• Custom content margins (top, bottom, left, right)  

 

 

 

 

 

 

 

 

Figure 13: View of Boards and margins Pop-up Window after clicking Boards icon 

2.3.3 Picture Properties 
Supported formats: .GIF, .JPG, .JPEG, .BMP, .WMF (vector) 

When "Picture" is selected in the Property Window: 

• Browse and insert a compatible image file. 
• Preview is shown before confirmation. 
• You can adjust: 

o Left/Top offsets to reposition 
o Height/Width dimensions 
o Maintain or stretch aspect ratio 
o Flip image vertically/horizontally 

 

 

 

 

 

 

 

Figure 14: View of Picture Window and import window after clicking Picture icon 

When you choose the “Picture” option in the Property Window, the software will ask you to 
select an image file from your computer. 
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• To insert an image: 
Select a file (e.g. .jpg, .bmp, .gif) and click Open (or double-click the file). The image 
will appear inside the tag. 

• To change the image later: 
Click the “Browse” button to pick a new file. 

Once the picture is inserted, you can adjust it in the following ways: 

• Positioning: 
Move the image inside the tag using the Left and Top margin values. 

o Higher Left value = moves image right 
o Lower or negative Left = moves image left 
o Higher Top = moves image down 
o Lower or negative Top = moves image up 

• Resize: 
Change the image’s height and width using the respective input fields. 

• Stretch to fit: 
Lock the image to fill the tag area (may stretch/distort the image). 

• Flip: 
o Flip horizontally (mirror left/right) 
o Flip vertically (upside down) 

Switching back to “Text” will remove the image and restore previous settings. 

2.3.4 Barcode Properties 
ContaPrintMAX supports a wide range of 1D and 2D barcodes: 

 

Figure 15: Barcode configuration window 

• EAN-8, EAN-13, UPC-A, UPC-E, EAN UCC 128 (now GS1-128) 
• Code 39 (Normal & Full ASCII), Code 93, Code 128, Code 32 
• Interleave 2/5, Codabar 
• PDF417 (2D) 
• PDF417 (Bidimensionale) 
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Example of an EAN-13 barcode for Germany: 

While specific examples are proprietary, a hypothetical structure for a German EAN-13 could 
look like: 

401 23456 7890 1 

• 401: Country prefix for Germany. 
• 23456: Manufacturer's company prefix. 
• 7890: Article number for a specific product. 
• 1: The calculated check digit. (Calculated by Software)  

How to Add an EAN-13 Barcode in ContaPrintMAX 

1. Select the Tag where you want the barcode. 
2. In the text field, type the 12-digit barcode number (the software will calculate the 

13th check digit automatically). 
3. Click on the “Barcode” tab in the Property Window. 
4. Then click “New” to open the barcode setup window. 
5. In the barcode settings screen: 

o Choose EAN-13 as the barcode type. 
o Click “Save” to confirm. 

6. Click “Close” to exit the setup. 

Here are the steps above illustrated. Your barcode will now appear on the tag in the layout 
view. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 2 

3 

4 
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Figure 16: Example of Barcode creation process 

Custom barcode configurations can be saved and assigned to specific tags as required. 

2.4 Preview Window 
Displays the entire print module layout, allowing real-time interaction with tag content. 
Select tags with your mouse to view or modify them (see Figure 15). 

 

Figure 17: View of Preview Window 
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2.5 Generator Window 
The Generator Window is used for structured data entry: 

 

Figure 18: Generator Window 

• Input static or dynamic content for each tag 
• Generate numeric or alphanumeric sequences 

Refer to Chapter 5 – Managing the Data Generator for detailed configuration and usage. 

More often used is the Excel like Generator Window as shown in (Figure 17). Refer to 
Chapter 5 – 5.2 Excel-Like Generator Mode. 

 

 

Figure 19: Excel Like Generator Window (Most often used) 

3 – ContaPrintMAX Program Menu 
Most of the ContaPrintMAX functions are available directly via the toolbar, but some can 
only be accessed through the main menus (see Figure 18).  

 

Figure 20: MAIN Menu 

The menus categories in ContaPrintMAX include: 

• File 
• Edit 
• Tools 
• Information 
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3.1 “File” Menu 
The File menu provides essential functions for managing your jobs: 

 

Figure 21: FILE Menu 

Option Description 
New File Start a new job. Opens the Article 

selection window. 
Open File Open a previously saved job. 
Save File Save the current job. 
Save File As Save the current job with a new name. 
Close File Close the current job with a save 

prompt. 
Open Job Order Open a job batch that includes multiple 

jobs. 
Save Job Order Save all currently open jobs as one 

batch. 
Save Job Order As Save the job batch with a new name. 
Close Job Order Close all jobs in the current job batch. 
Printer Setup Manage and configure available printer 

devices. 
Print File Open the print interface for the current 

job. 
Show Print Queue Manage queued print jobs. 
Exit Close ContaPrintMAX and all open 

jobs. 
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3.1.1 New File 

• Opens the Article Selection Window where you can browse or search for a print 
article. 

• Articles are organized by: 
• Application (e.g., Terminal Blocks Marker) 
• Material Type (e.g., PC/HF 

• Select the Item Consumable with a  Double-Click of the Mouse. The Item 
Consumable will appear on screen. 

 

Figure 22: View of Consumable selection window 

3.1.2 Open File 

• Load a saved job for editing or printing.  

• Use the Browse button to locate the file.    
• Click Open or double-click the file name to load it. 
• When opening a file, the Used Item field will automatically populate to show the 

marker/article # that was used for the project. 

 

 

 

 

 

 

 

Figure 23: Load job pop-up window to open file 

The possible User’s notes can be shown if the user has inserted them while saving the job. 
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3.1.2.1 Open File (*.CSV) 
ContaPrintMAX allows users to import structured data using files saved in the .CSV 
(Comma Separated Values) format. This enables efficient label creation based on external 
data sources, such as Excel spreadsheets or electrical design software. 

3.1.2.2 Create and Save the .CSV File (In Excel) 
You can prepare the data in Microsoft Excel or another spreadsheet application. The file 
must follow a specific structure where each row corresponds to a label and each column to a 
label field. 

Once your data is ready in Excel: 

• Click on File → Save As 
• Choose the format CSV (Comma delimited) (*.csv) 
• Ensure that the file uses semicolon (;) as the field separator (this is common in 

European regional settings). 

Note: The .csv file must be in ASCII format, with semicolons separating the fields. Each 
column must follow the structure expected by ContaPrintMAX. 

3.1.2.3 CSV Column Structure 
The following fields are typically included in the .csv file (in order): 

Field Name Required Description 

Group Yes Logical grouping of labels 

Head 1 Yes Main identifier or description field 

Head 2 Yes Secondary identifier or description field 

Reference Yes Technical or project reference 

Repetitions Yes Number of times this label should be printed 

Tag Marker Yes The actual marker or label text 

Item Codification Yes Article number or item code 

Millimeters No (Optional) Tag size or length in mm 

Octal/Decimal No (Optional) Number system format (decimal, octal, hex) 

 

3.1.2.4 Importing the CSV in ContaPrintMAX 
1. Open ContaPrintMAX. 
2. From the File menu, choose Open File. 
3. In the file dialog window: 

• Select File Type as CSV Files (*.csv) 
• Browse to the location of your .csv file and select it. 

4. Click Open. 
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The software will read the data and map each row of the .csv file to a marker tag in your 
layout. It will automatically assign the fields as long as the format matches the expected 
structure. 

3.1.2.5 Notes on Data Import 
• Dynamic Tags: If the "Repetitions" column has values greater than 1, 

ContaPrintMAX will automatically replicate that label accordingly. 

• Item Codification must match an article available in your ContaPrintMAX library. If 
the item is not found, the job may not load correctly. 

• Character Encoding: If you encounter issues with special characters (like ä, ö, ü), 
ensure the .csv file is saved in ANSI or UTF-8 without BOM format. 

• Advanced Users: For more control over mapping or importing from software like 
EPLAN or AutoCAD Electrical, use the ASCII File Conversion tool under the Tools 
menu. 

3.1.3 Save File 
• Save the job at any time. 

• If it’s a new job, you’ll be prompted to name it and choose a folder. 

• Existing jobs will be overwritten unless you use “Save As”. 

• Multiple files are created: 

• .cms for data 

• .glv for layout/graphics 

3.1.3.1 Save File (*.CSV) 

• Save the current job data in CSV format for future reuse (see Section 3.1.2.2 to 
3.1.2.4 for more details) 

3.1.3.2 Save File As 

• Save your job under a new name while keeping the original. 

3.1.3.3 Close File 

• Prompts to save changes and closes the job. 

3.1.3.4 Open Job Order 
 
The Open Job Order function allows you to reopen a previously saved batch of jobs that were 
grouped together using the Save Job Order or Save Job Order As functions. 

This is useful for managing related print jobs that need to be executed, edited, or printed 
together, such as all labels for a specific panel, client, or production batch. 
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How It Works (see figure 21): 

1. Go to the File menu. 
2. Select Open Job Order. 
3. A file dialog will appear, locate and select the .cms (job order) file you previously 

saved. 
4. Click Open. 

 

Figure 24: Job Order Open Procedure 

All the jobs included in that job order will be automatically opened in ContaPrintMAX.  

What Happens Internally: 

• Each job file referenced in the job order is opened. 
• Any jobs currently open in the software will be closed first, to avoid mixing them 

with the job order’s contents. 
• If one or more job files listed in the order are missing or have been moved, the 

software will show an error message for each missing job. 

Why Use Job Orders? 

• To group jobs that belong to the same project. 
• To ensure consistent and repeatable printing workflows. 
• To avoid manually reopening each job one by one. 
• To retain customer and project metadata (Customer, Dates, Notes, etc.). 

Best Practices: 

• Don’t rename or move the individual job files after saving the job order. If you do, 
ContaPrintMAX won’t be able to find them when you reopen the job order. 



28 | P a g e  
 

• Use consistent folder organization (e.g., by client or project) to keep related job files 
and orders together. 

3.1.4 Save Job Order 

To save multiple open jobs together as a single grouped file, called a Job Order so they can 
be reopened and printed together later. 

What is a Job Order? 

A Job Order in ContaPrintMAX is a collection of one or more individual jobs (print files) 
grouped into a single unit. This is especially useful for batch printing, organizing projects by 
client or installation phase, or managing jobs that need to be reprinted frequently. 

When to Use It: 

• You have multiple jobs open and want to save them together as one set. 
• You want to preserve the exact combination of jobs for future reprinting. 
• You’re organizing work by project, department, or production line. 

How It Works: 

1. Open or create multiple jobs in ContaPrintMAX. 
2. Go to the File menu. 
3. Select Save Job Order or Save Job Order As. 
4. If any jobs have not been saved yet, the system will prompt you to save them first. 
5. Enter a name for your job order (e.g., Panel_A_Batch1.cms). 
6. ContaPrintMAX creates a .cms (job order) file that stores the paths to each individual 

job. 

 

Figure 25: Save Job Order pop-up window to save file 
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This green dialog window titled “Salva il lavoro” (Save the job) is the interface used to save 
a Job Order in ContaPrintMAX. Here's an explanation of each field: 

Path/File name job order: 

Specifies the file name and save location for the job order. 

• Click the folder icon to browse and select a destination folder. 
• The file will be saved with a .cms or similar extension (Job Order file). 

Definitions of the Load job window:  
 
Field Description Examples / Usage 
Customer The company or client 

name associated with the 
job order. 

Useful for project tracking, invoicing, or 
client-specific documentation. 

Customer 
Referent 

The main contact person 
on the customer side. 

E.g., Project Manager, Technical Lead, 
or Procurement Contact. 

Person in Charge Internal staff member 
responsible for managing 
the job. 

Usually the operator, engineer, or 
project owner from your team. 

Beginning Date / 
Ending Date 

Defines the planned start 
and completion dates of 
the job. 

Useful for scheduling, progress tracking, 
and version control. 

Description A short explanation of the 
job order and its purpose. 

E.g., “Cable marker labeling for Control 
Panel A” or “Batch 2025-01 project 
scope.” 

Note1 / Note2 Optional custom note 
fields for additional 
information. 

Flexible use: delivery instructions, batch 
numbers, revision notes, customer-
specific remarks. 

OK Saves the job order with all 
entered information. 

Confirms and stores the data. 

Cancel Closes the window without 
saving any changes. 

Exits without applying modifications. 

 

Note: 

• All open jobs will be included in the job order. 
• Next time you use Open Job Order, all those saved jobs will open automatically, 

ready for review, editing, or printing. 
• If any referenced jobs are moved or deleted after saving the job order, 

ContaPrintMAX will alert you with a missing file message when trying to reopen it. 

3.1.5 Save Job Order As 
 
This function allows you to save the currently open group of jobs as a new Job Order file, 
using a custom name and including detailed job information (such as customer name, 
description, and dates). 



30 | P a g e  
 

It is especially useful when you want to: 

• Create a new job order based on current work 
• Avoid overwriting an existing job order 
• Version control (e.g., save as Revision A, B, etc.) 
• Document project details for traceability 

NOTE: Before using Save Job Order As, you need to: 

Step 1 — Save Each Open Job Individually 

1. Go to File → Save As for each open job. 
2. Give each job a proper filename (e.g., Main_Panel.glv, Cable_Terminals.glv, 

etc.). 
3. Confirm that in the title bar, none of the jobs show as “New_Job” anymore. 

Step 2 — Create the Job Order 

1. Once all jobs have their own saved filenames: 
o Go to File → Save Job Order As. 

2. Fill in the fields in the Job Order Save window: 
o Path / File name job order → e.g., ABC_Panel_Set.cms 
o Customer, Person in Charge, Description, etc. 

3. Click OK. 
4. ContaPrintMAX will now save a .cms Job Order file that references all the 

individual saved jobs. 

Example 

Scenario: 
You opened three jobs but didn’t save them yet: 

• New_Job_1 
• New_Job_2 
• Cable_Tags.glv (already saved) 

What happens if you try to Save Job Order As now: 
You get the same popup because New_Job_1 and New_Job_2 are unsaved. 
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Correct workflow: 

• Save New_Job_1 → rename to Panel_A.glv 
• Save New_Job_2 → rename to Panel_B.glv 
• Now all three jobs are saved → Save Job Order As works ��. 

How to Use It (only if individual files are saved): 

1. Open multiple job files in ContaPrintMAX that you want to save together. 
2. Go to the File menu → Select Save Job Order As. 
3. A green Job Order Save window will appear (see your screenshot). 
4. Fill in the following fields: 

• Path/File name job order: Choose where and under what name to save the 
job order (use the folder icon to browse). 

• Customer: Name of the client/company. 
• Customer Referent: Contact person on the client’s side. 
• Person in Charge: Internal responsible person/operator. 
• Beginning Date / Ending Date: Project timeline or delivery window. 
• Description: Project summary or purpose of the job batch. 
• Note 1 / Note 2: Any additional instructions, remarks, or reference codes. 

5. Click OK to save the job order. 

The system will now save a .cms (Job Order) file that includes: 

• The list of all currently open job files (e.g., .cms, .glv) 
• All the info you've entered in the form 

Example Use Case: 

You’re working on labels for Client ABC’s electrical panel. You open: 

• Main_Panel.cms 
• Cable_Terminals.cms 
• Warning_Labels.cms 

You go to File > Save Job Order As, name it ABC_Panel_Set.cms, and fill in the customer 
and project details. 

Later, you or a colleague can simply open ABC_Panel_Set.cms, and all three jobs will 
reopen together, ready to print or edit. 

Important Notes: 

• If any open jobs haven’t been saved yet, ContaPrintMAX will prompt you to save 
them before creating the job order. 

• Make sure not to rename or move the individual job files after saving the job order—
doing so may break the links when reopening. 



32 | P a g e  
 

3.1.6 Close Job Order 
What it does: 

• Ends the active editing session of the Job Order. 
• Ensures all changes are either saved (if prompted and confirmed by the user) or 

discarded if not saved. 
• Frees up the interface so that another Job Order can be opened or created. 

When to use: 

• After you've completed editing or printing a job. 
• Before switching to another Job Order to avoid data conflicts. 
• When exiting the software or wrapping up a session. 

User prompt: 

• If the Job Order has unsaved changes, the software will prompt: 

• “Do you want to save changes to this Job Order before closing?” 
• The user can choose to save, discard, or cancel the closing operation. 

Important notes: 

• This action does not delete the Job Order from the system or hard drive—it only 
closes it from the current session. 

• If you accidentally close a Job Order without saving, unsaved changes will be lost 
unless autosave is enabled or a backup exists. 

3.1.7 Printer Setup 

The "Printer Setup" function in the ContaPrintMAX software is used to configure how the 
system communicates with the thermal transfer printer, ensuring accurate and optimized 
printing of your labels and markers. It is a critical configuration area where users define 
which printer profiles are available and how they are set up for use. These profiles directly 
correspond to different printing modes, depending on the type of marker card and inlay being 
used. 

The Printer Setup window displays a list of predefined virtual printer profiles, each one 
optimized for specific print jobs:  

Printer Mode Functionality 
MANUAL MODE 
T-BLOCKS 

Used for manual printing of BSTR 
or SB-type terminal block markers. 

AUTO MODE For automatic feeder mode, 
commonly used with SI2KAF or 
SI2KTM cards. 

MANUAL MODE General manual mode for terminal 
or cable cards, requires correct inlay. 
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SINGLE T-
BLOCKS 

For printing individual T-blocks; 
uses single feeder inlay. 

CABLES W/ 
INLAY 

Cable markers with inlay and 
automatic feeder. 

HORIZ. HIGH 
TEMP 

Horizontal markers with high-temp 
material like PMMA/PUR. 

HORIZ. LOW 
TEMP 

Horizontal markers made of PVC or 
similar low-temp material. 

VERT. HIGH 
TEMP 

Vertical markers, same materials as 
above, but for portrait layout. 

VERT. LOW 
TEMP 

For vertical low-temp markers, such 
as EVO/EVOCT. 

Each profile has three action buttons: 

Gear icon = Modify or view settings  

Crosshair icon = Centering/Alignment 

Red X = Delete the virtual printer profile   

Below that, you can add additional profiles by clicking the +  "Available" 
entries. 

What You Can Do in this Section: 

• Activate/Deactivate virtual printer profiles 
• Edit Profile Settings (Size, Orientation, Media Type, Density) 
• Adjust Centering & Calibration for specific X and Y offsets 
• Create New Custom Profiles for non-standard markers or future expansion 

User Manual Reference: 

For step-by-step instructions and in-depth configuration, refer to: 

• User Manual Section 4.3.2 – “Virtual Printer Settings – Via ContaPrintMAX” 
• User Manual Section 4.3.3 – “Virtual Printer Summary of Settings” 
• User Manual Section 5 – “Printing Basics – Selecting the Right Mode” 

These sections explain: 

• How to import default printer profiles 
• What each mode is used for 
• The accessories (inlays/feeders) required for each mode 
• How to calibrate and center each device 
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General Note: 

Make sure each profile’s pre-defined configuration is retrieved using the “Retrieve” 
function to ensure correct alignment and density settings. You can do this by clicking the gear 
icon, selecting Profiles > Retrieve, and confirming the default configuration (see Figure 23). 

 

Figure 26: “Retrieve functionality” to reset to factory default 

3.1.8 Print File 

• Opens the print settings screen. 

 

Figure 27: Print Screen Pop-up window  
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See Chapter 7 – How to perform print-Outs for all the detailed Instructions. 

3.1.9 Show Print Queue 
The “Show Print Queue” function in ContaPrintMAX allows users to access and manage 
print queue files that were created through the Print File options. These files represent a full 
set of print jobs grouped and saved together for future use. 

What Is a Print Queue File? 

A Print Queue File is a file generated when using the “Print File” function (e.g., Print ➝ 
Complete Print ➝ Save as Print Queue). It stores the data and layout for a specific job batch, 
allowing it to be reviewed, stored, or reprinted at a later time. 

Key Features: 

1. Print Preview 

• After selecting a saved Print Queue file, you can press the Preview button ( 

 icon or similar). 
• This opens a real preview of the print job, showing exactly how the markers 

or tags will be printed, layout and all. 
• This is helpful for verifying alignment, font, and tag sequencing before 

sending to the printer. 

2. Send Print Queue to Printer 

• Once the queue file is confirmed, press the Print button (  icon) for any 
of the virtual printers for which that marker is suited for. 

 

Figure 28: Virtual Printer Selection Pop-up window  

• The selected printer (based on the chosen virtual printer mode) will begin 
printing the file. 
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• This enables batch printing, repeat printing, or offline job preparation to 
be sent when the printer is ready. 

Why Use This Function? 

• To reprint previously saved jobs without recreating them. 
• To batch process multiple print jobs at once. 
• To preview the exact output layout before committing to a print run. 
• To ensure print consistency across shifts or locations by saving queue files centrally. 

3.1.10 Exit 

• Exits ContaPrintMAX and prompts to save open jobs. 

3.2 “Edit” Menu 

Purpose: 
The Edit menu (see Figure 18)  in ContaPrintMAX allows users to manage and manipulate 
data directly within the job layout window. It supports operations like copy, paste, 
search/replace, and advanced selection methods to improve workflow efficiency. 

 

Figure 29: EDIT Menu  
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3.2.1 Data Management: Cut, Copy, Paste 
Cut 

• Removes the selected item(s) from the worksheet. 
• Simultaneously stores them in the clipboard so they can be pasted elsewhere. 
• Equivalent to “cutting” a segment of text or graphic from a document. 

Copy 
• Copies the selected item(s) into the clipboard without removing them from the 

layout. 
• Useful for duplicating marker labels, headers, or other graphical/text elements. 

Paste 
• Inserts previously copied or cut items into the layout, beginning from the currently 

selected position. 
• Maintains general layout and spacing depending on the position selected. 

Paste Also Properties 
• Pastes not only the content but also the formatting (e.g., font size, alignment, label 

type). 
• If the copied item was labeled with specific properties, those are preserved unless 

pasted onto existing items—in which case, the target's properties may overwrite 
them. 

3.2.2 Copy Data from the Generator 

• Extracts or duplicates the generated sequence (e.g., numbers, text) from the 
Generator window. 

• Useful when you want to reuse or modify previously generated sequences. 

3.2.3 Paste Data in the Generator 

• Inserts external or copied data into the Generator window, which then propagates 
across tags. 

• Allows for bulk updates or imports from external text or spreadsheet tools. 

3.2.4 Search / Replace 

• Searches for specific characters, numbers, or sequences across the open job. 
• You can: 

• Find all instances of a string (e.g., “L1”) 
• Replace them with another (e.g., “N”) 

• Supports batch editing of marker text, helpful for quick corrections or renaming. 

3.2.5 Select All 

• Instantly selects all elements (markers, headers, references) in the job layout. 
• Ideal for applying a universal style or mass update. 
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3.2.6 Select per Group 

• Selects items based on their group association (e.g., a batch of markers from the 
same category). 

• Groups are defined during generation (e.g., Head1, Head2, Cable Group A). 

3.2.7 & 3.2.8 Select for Head 1 / Head 2 

• Filters and selects only the tags/items assigned to Head 1 or Head 2. 
• Useful when working with dual-header or two-part identifiers (e.g., left/right column 

identification). 

3.2.9 Special Selection 

• Allows granular filtering within an already active selection. You can refine your 
selection by:  

 

Filter Option Description 
Even tags Selects tags with even index 

numbers 
Odd tags Selects tags with odd index 

numbers 
Right tags Selects tags positioned on the 

right half of the layout 
Left tags Selects tags on the left half 
Even supports Selects only even-numbered 

support strips 
Odd supports Selects only odd-numbered 

support strips 
Select from 
the first 

From the first item up to the 
selected one 

Select up to 
the last 

From the selected item to the 
last available tag 

 

Note: Selections are exclusive. For example, if you select Even tags, and then immediately 
select Odd tags without resetting the selection, the result will be empty (as both cannot exist 
in one filtered view). 

3.2.10 Complete Selection 

• Ignores item types and selects everything visible in the layout: markers, headers, 
references, etc. 

• Useful for copying/exporting the full job. 
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3.2.11 Selection by Type 

• Selects only one type of item (e.g., only markers, only headers). 
• Helps isolate certain components for formatting, moving, or deletion. 

3.2.12 Reverse Order 

• Reverses the order of selected markers. 
• For example: if markers are arranged 1→10, using this will rearrange them as 10→1. 
• Headers (references) may also reverse position if connected. 

3.2.13 Operativity: Selecting Data on Screen 

• Single selection: Click once on a tag — the item turns green and appears in the 
Property window. 

• Cancel selection: Click anywhere on an empty area. 
• Sequential multiple selection: Shift + Click on two items to select all in between. 
• Non-sequential multiple selection: Ctrl + Click to select items individually. 
• Add to existing selection: 

o Use Ctrl to add a single item. 
o Use Ctrl + Shift for a new block of sequential selection. 

3.3 “Tools” Menu 

The Tools Menu in ContaPrintMAX provides utilities for file handling, job diagnostics, 
language settings, item customization, and general configuration. These tools are essential for 
advanced management of print jobs, tag design, and system behavior. 

 

Figure 30: TOOLS Menu  

Here is a detailed explanation of each item shown in the attached image (section 3.3.1 to 
section 3.3.9): 
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3.3.1 Language 

• Allows users to change the interface language of the software. 
• Typically includes options such as English, German, French, Spanish, etc. 
• This setting affects all menus, tooltips, and system messages. 

3.3.2 ASCII File Conversion 
Definition and Purpose 

• ASCII File Conversion is a critical function that enables the import of data from 
external applications (e.g., Excel, EPLAN, CADelet) into the marker design software. 
It allows structured data saved in plain text format, typically .csv or .txt using ASCII 
encoding, to be translated into a format recognized by the printer software for label 
and marker generation. 

 

Figure 31: ASCII file Conversion Selection  

3.3.2.1 Why Use ASCII File Conversion? 

• Seamless Integration: Facilitates integration of third-party electrical design tools by 
accepting ASCII-exported files (such as tag lists or device IDs). 

• Format Compatibility: Recognizes files structured in delimited formats (comma , 
or semicolon ;) common outputs of spreadsheet tools like Excel. 

• Data Automation: Saves time by avoiding manual input; large marker batches can be 
processed quickly and repeatedly. 

• Direct Import Functionality: Uses predefined “Record Tracing” structures to match 
imported data to software fields like Group, Head1, Head2, and Marking. 

3.3.2.2 Use Case Example 

• Scenario: You receive a CSV file from a client containing terminal tag data 
structured as: 
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3.3.2.3 Steps 

1. Open the marker design software. 
2. Select ASCII File Conversion from the Tool Menu. 
3. Press Browse to select the .csv or .txt file. 
4. Configure Record Tracing (i.e., define which columns match which positions). 
5. Adjust options like: 

o head record present (to skip the header line), 
o Erase markers = empty field (to clean up blank data), 
o and set correct field ranges for Head1, Group, etc. 

6. Click Open and verify the data is read correctly. 
7. Save the job and repeat as needed. 

Field Breakdown (per Record Tracing in image): 

Field Start Position End Position 
Group 1 11 
Head 1 12 23 
Head 2 24 35 
Ref 36 38 
Rep 39 42 
Marking 43 ... 

Special Marker Note: Double exclamation marks !! in the Marking field will be interpreted 
as a line break (i.e., multi-line label). 

3.3.2.4 Configuration Terms Explained: 

• Reads: Displays the file path of the selected import file. 
• Writes: Specifies the name of the new file to be created post-conversion. 
• Head record present: Skips the first line if it contains column headers. 
• Erase markers = empty field: Deletes any rows with blank marker fields during 

import. 
• Markers to import: Defines the character positions (IN – OUT) to extract values 

from each field. 
• Acquires Head1/Head2/Group/Repetition: Assigns values for the corresponding 

marker label sections. 

3.3.2.5 Summary 

• ASCII File Conversion enables efficient, repeatable, and flexible import of 
externally structured data into your marker layout system. When configured correctly, 
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it eliminates manual entry and ensures compatibility with common engineering and 
electrical design tools, speeding up the overall printing workflow. 

3.3.3 - Jobs Analysis 
The Job Analysis tool serves as a powerful diagnostic utility within the marker printing 
software, designed to analyze the structure, content, and usage statistics of job folders and 
files before sending them to print. It ensures data integrity, highlights potential issues, and 
provides a clear report for verification. 

3.3.3.1 Core Functions of the Job Analysis Tool 
The program scans Windows folders containing saved jobs (from the marker software) and 
produces a comprehensive report. It identifies: 

• Jobs present within a selected folder or sub-folder. 
• Articles used across those jobs. 
• Total number of tags written (printed or to be printed). 
• Breakdown by job and summary by article. 

3.3.3.2 What You Can Identify with Job Analysis 
Diagnostic Check Description 

Total number of tags 
used 

Calculates how many tags have been used across all sub-jobs or 
within a single job. 

Text lengths Useful to confirm if the input text fits within marker constraints 
(prevents cutoff). 

Line counts or 
multiline use 

Flags use of line breaks (e.g., !!) for multilines in marker fields. 

Incomplete entries Detects missing field values that could result in faulty or 
incomplete markers. 

Duplicate entries Identifies repeated data entries that may cause redundancy or 
incorrect labels. 

 

3.3.3.4 Example: Folder Structure and Accumulated Job Data 

Imagine a folder structure like: 

• Test1 

• Test11 

 Test111 
 Test112 

• Test12 

 Test121 
 Test122 
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If each job within the folders uses 5 articles and creates 100 tags (e.g., SIHF2W/15 used 5 
times), the Job Analysis produces a cumulative report. 
For example: 

• Analyzing Test111 alone → 5 articles, 100 tags. 
• Analyzing Test11 → adds up Test111 + Test112 → 15 articles, 300 tags. 
• Analyzing the top folder Test1 → all subfolders → 35 articles, 700 tags. 

This structure helps identify exact usage patterns, avoid data duplication, and optimize 
material planning. 

3.3.3.5 How to Use the Tool 

1. Select “Job Analysis” from the Tool Menu. 
2. The “Job Analysis Management” window opens. 
3. Navigate using the toolbar: 

• Browse folders, go up one level, or change icon views. 

4. Select a folder or specific job. 
5. Click Analyzes to start the evaluation. 
6. Review the on-screen results or export as a .txt file via Windows “Notepad”. 

 

Figure 32: Job Analysis Window and Output  

3.3.3.6 Practical Applications 

• Pre-print validation: Ensure there are no missing fields or text overflows. 
• Production planning: Know exactly how many articles or markers are being used. 
• Project documentation: Use the report for job tracking, quotes, or customer 

validation. 
• Data hygiene: Spot redundant or outdated entries before saving or exporting. 
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3.3.3.7 Summary 

• The Job Analysis function is essential for ensuring your print job is accurate, 
complete, and optimized. By running this diagnostic prior to printing, you reduce the 
risk of misprints, wasted materials, and customer errors, especially in complex 
projects with nested folders or repeated article usage. 

3.3.4 Import File 

• Let’s users bring in previously saved job files, for example .glv, into the current 
workspace. 

• Supports full import (replacing current job) or append (adding to current list). 
• Useful for batch printing or using saved templates. 

 

Figure 33: Import job window  

3.3.5 Export File 

• Saves the current job as an external file for: 

• Backup purposes 
• Sharing with colleagues 
• Reprinting later 

• Typically exported in formats such as .glv. 

3.3.6 Customize Item 

The Customize Item function in ContaPrintMAX opens the Item Customization Editor, a 
powerful tool that allows you to precisely control the appearance, layout, and formatting of 
individual tags (also called items or markers). This is especially useful when you need fine-
tuned control over the visual output of a label—such as adapting to customer standards, 
fitting small elements, or printing logos and graphics. 
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Purpose 

While the main layout templates define how an entire strip or module behaves, the 
Customize Item editor allows you to override those settings for a specific tag. This is 
particularly useful when: 

• You want text to be centered on one tag but left-aligned on others. 
• You need a larger font to emphasize a warning label. 
• You need to add or remove certain fields (e.g., show reference but hide description). 
• You want to print only a logo on one tag. 

Generally 

• Opens the item customization editor, where you can: 
o Define custom font sizes, alignment, and text positioning 
o Adjust label spacing or orientation 
o Apply fixed layouts or variable ones 

• Changes apply to individual tags (items) rather than the whole strip. 

 

Figure 34: Customization Editor Window 

How to Open the Customize Item Editor 

1. In the Main Window Click on the Customize Item button. 
2. Select the tag (item) you want to customize in your job layout. 
3. The Item Customization Editor Window will open, showing the current layout of 

that “ONE” tag. 
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Figure 35: Procedure for Accessing the Customization Editor Window 

For more details on how to use the Customize Item Window refer to Management of Custom 
Items 3.4 and or further into the Item Customization Window 3.4.1 

3.3.7 Customize Strip (Ctrl + A) 

Allows you to customize the layout of an entire strip (a set of items). 

• Configuration options may include: 
o Strip length and height 
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o Label positioning across columns or rows 
o Print orientation for the full strip 

• Useful for advanced layouts like symmetrical labeling or complex strip arrangements. 

 

Figure 36: Customize Strip Item Window (Ctrl+A) 

For further details on the Customize Strip Item see section 3.5 Strip Customization and 
Configuraton  

3.3.8 Delete Customized Item 

• Resets a previously customized item back to its default formatting and properties. 
• Only affects user-made changes; factory default values are retained. 

3.3.9 Configuration 

The Configuration window allows users to tailor software behavior to their operational 
needs, printing setup, and data handling preferences. Below is a breakdown of each setting: 

 

Figure 37: Configuration Window 
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3.3.9.1 Signaling Sensitivity to Overflow (in %) 

This feature controls how sensitive the system is to detecting text overflow on the markers. 

• Horizontal (3%): 
If the horizontal text exceeds the label space by more than 3%, the software will flag 
it. 
Use this to avoid horizontal cutoff of long strings (e.g., terminal names or wire tags). 

• Vertical (20%): 
If the vertical space required for text exceeds the marker’s available area by more than 
20%, the system will signal an overflow warning. 
Especially useful for stacked text or multi-line entries. 

Use case: Prevents printing issues where text might spill outside the defined printing area, 
ensuring clean, readable output. 

3.3.9.2 Multiple Printers Management (Enabled) 

When enabled, this setting supports parallel management of multiple printers in a shared 
environment. 

Ideal for production facilities or workspaces where several printers (e.g., one for terminal 
markers, another for cable markers) are used. 

The software can intelligently route print jobs or allow the user to choose which printer to 
assign a job to. 

3.3.9.3 Default Folder for Jobs Saving 

• Current Path: Projects\ 
This defines the default directory where all new job files are saved. 

Keeps project organization consistent. You can click “Browse” to select another default 
location. 

Tip: Use a network location or cloud-synced folder to enable job file sharing among multiple 
users or systems. 

3.3.9.4 Generator: Use Advanced Functions (Enabled) 

This enables advanced features within the generator, likely allowing more complex label 
creation or bulk operations. 

Useful for users who want to: 

• Generate multiple labels in sequence 
• Apply logic rules (e.g., auto-incrementing) 
• Import values from external data sources 
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3.3.9.5 Automatically Open the New Generator Grid (Disabled) 

• If enabled, the software would automatically launch the generator interface/grid 
when starting a new job. 

• This is currently disabled, which means users must manually open the generator 
each time. 

• Recommended to enable this for high-frequency users or repetitive workflows. 

3.3.9.6 Action Buttons 

• OK: Saves the current configuration and closes the window. 
• Cancel: Discards any changes made during this session. 
• Default: Restores all settings to their original factory or system defaults. 

3.3.9.7 Summary of Typical Settings 
 

Setting Purpose & Recommendation 
Horizontal Overflow: 3% Prevents minor overflow; ideal for precision text fit. 
Vertical Overflow: 20% More flexible for stacked/multi-line text. 
Multiple Printers: Enabled Recommended in shared printer environments. 
Default Folder: Projects\ Organizes saved jobs in a central place. 
Use Advanced Generator: 
Enabled 

Allows more complex data entry and batch 
operations. 

Auto-open Generator: Disabled Optional; enable for streamlined workflows. 
 

3.3.9.8 Summary of Use Cases 
 

Tool Common Use Case 
Language Change interface to your preferred language 
ASCII File Conversion Import large data sets from Excel or ERP 
Jobs Analysis Verify job accuracy and troubleshoot layout 
Import/Export File Save/load jobs across different users or sessions 
Customize Item Design special markers with custom font or spacing 
Customize Strip Build complex layouts for repeating or nested tags 
Delete Customized Item Revert individual tag changes 
Configuration Adjust system-level defaults and connectivity 

 

3.4 Management of Custom Items 

The Custom Item Management feature allows users to personalize standard marker articles 
by defining custom fields, text or image-based, through a graphical editor. These custom 
articles are grouped into the CUSTOM family and can be tailored for various labeling 
applications. 



50 | P a g e  
 

3.4.1 Step-by-Step Process 

1. Access the Editor 
o Navigate to Tool > Customize Item. 
o A categorized list of basic article types is displayed. 
o Select a base article (e.g., terminal tag, cable marker) by double-clicking or 

pressing “OK”. 

 

 

 

 

 

 

 

 

 

 

 

2. Customize the Item 
o Enter the Item Customization Window, where graphical tools allow you to 

define layout zones (fields). 
o Designate areas for text or pictures and adjust dimensions. 

 

Figure 38: Customize Item Window  
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Figure 39: Customize Item Window showing 2 fields in One Tag 

3. Save and Assign 
o Press “Close” to save the customized article at top of window. 

 
 
o Assign a new Family under a new New Family or from an Existing Family. 

 

Figure 40: New Family name Window 
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o Assign a new Item code and optionally group it under a new New code. 

 

o If the box “Job started with this item” is active, a mono-article job will open 
using the just-created custom item. 

4. Language Support 
o You may add multi-language descriptions—ideal for international 

deployments (e.g., Italy, Spain). 
5. Click OK 

o The Marker will now be updated with the customized tags. For example 
(below the complete marker card tags have been modified to have 2 fields) 

 

Figure 41: Output of Customized Item (Terminal block Marker with 2 separate Entries) 

3.4.1 Item Customization Window 

The window is divided into: 

• Toolbar: Functions for editing, zooming, and saving. 
• Field Size Area: Used for defining and linking fields (manual or automatic). 
• Layout: The visual tag area where fields are drawn. 
• Properties Panel: Shows settings for each field, including size, font, alignment, and 

content type. 
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3.4.2 Toolbar Functions 
 

Icon Description Icon 
Close Ends session and saves customization.  

 
Zoom Adjusts tag view size (±100%).  

 
Select Fields Activates existing fields for resizing or 

repositioning. 
 

Create new 
fields 

Starts the manual field drawing session.  

Unlock All 
locked fields 

Unlocks any locked fields.  
 

Order Field 
Numbering 

Sets numerical order for printing/layout sequence.  

3.4.3 Manual Link Creation 
The Manual Link Creation mode enables the user to define custom fields, either for text or 
images, directly within the layout of a tag. This is done visually using the mouse, and the 
defined fields are stored with precise positioning and dimensions. 

To create a custom field: 
1. Select the manual field creation tool from the toolbar. 
2. Click and hold the left mouse button on the tag layout. 
3. Drag to form a rectangular area (field). 
4. Release the mouse button to finalize the position and size: 

o The X and Y coordinates (top-left corner) are stored. 
o The Width and Height of the rectangle are recorded. 

This process defines the placement and size of a field on the tag. 
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Element No. Field – Tag Instance Control 

As shown in the image, the "Element No." field (highlighted in red) indicates the tag 
instance you are currently editing. 

 

• Example: If your print layout supports 20 identical tags, setting Element No. = 1 
means you're editing the first tag. 

• Any fields created in this element can later be replicated to the other tags (Elements 2 
to 20) depending on how you apply the layout. 

Best Practice: Always begin with Element 1 to define your base structure. This ensures 
consistency across the tag series. 

Element Numbering Logic 

• Fields created or modified in Element 1 are automatically replicated across all 
subsequent elements (e.g., 2, 3...). If you need different content per tag, you can edit 
specific elements individually (e.g., Element 4 onward), and changes will only apply 
from that point forward. 

• Changes to Element 1 will affect Elements 2, 3, etc. 
• You can modify individual elements (e.g., Element 4) for unique content or layout 

differences. 

Use case: Elements 1–3 might share common info, while Elements 4–6 carry individual data. 

3.4.3.1 Adjusting and Editing Fields 

Once a field is created, it can be further modified in several ways: 

• Use the “Select Fields” tool to:  
o Move the field by dragging 
o Resize using field edges or corner handles 

• Or adjust values numerically using: 
o X and Y = field position (top-left corner) 
o Width and Height = size of the field 

You can also reorder field placement logic using the “Order Field Numbering” tool. This 
is essential, as the software plots fields in the order they are defined—typically left-to-right, 
top-to-bottom. 

3.4.3.2 Important Design Considerations 

• Do Not Overlap Fields: Overlapping text or image areas will cause formatting or 
print issues. 



55 | P a g e  
 

• Define Properties for Each Field: Every custom area must be assigned either text or 
image properties using the respective settings. 

• To Delete a Field: Select it and press the “Cancel” key on your keyboard. 
• Save Your Work: Click the “Exit” button to store your custom link setup. 

3.4.3.3 Summary 
 

Feature Description 
Element No. Controls which tag in the layout you are customizing 
X / Y Coordinates Sets the field's position on the tag 
Width / Height Sets the field’s size 
Manual Drag & Edit Offers visual control of layout 
Sequential Order Affects the printing/writing logic of fields 

3.4.4 Creation of Sequential Links 
The Sequential Link Creation feature is designed to automate the placement of multiple, 
equally spaced fields, ideal for repetitive labeling applications such as terminal blocks, cable 
markers, or multi-row tags. This saves time and ensures precision across the entire layout. 

Purpose 

Sequential link creation defines multiple fields with identical dimensions and consistent 
spacing by using a single configuration step. Once set, the system automatically creates the 
fields in a row or column format based on your input parameters. 

How It Works 

To activate this feature, you’ll use the Generating Fields section as shown in the image. 
Here’s how each input functions: 

 

Field Description 
X Origin The horizontal starting point (left edge) of the first field on the tag layout. 
Y Origin The vertical starting point (top edge) of the first field. 
Width The width of each field in the sequence. 
Height The height of each field. 
Repetition The number of fields to generate in sequence. 
Create Triggers the field creation process based on the input values. 

 

Step-by-Step Instructions 

1. Check the "Element No." 
o Always begin with Element No. 1 to apply changes across all tag instances. 
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o This ensures consistency across the layout and simplifies batch modifications 
later. 

2. Define Field Parameters 
o Input the starting coordinates in X Origin and Y Origin. 
o Set the Width and Height for the field area. 
o Choose how many fields you need by entering the Repetition count. 

3. Click Create 
o The software generates the first field at the origin coordinates. 
o Each subsequent field is automatically positioned to the right of the previous 

one, using the defined width. 
o The sequence follows the standard printing path: left → right, then up → 

down. 
4. Editing or Deleting 

o You may delete a field by selecting it and pressing “Cancel” on the keyboard. 
o After creating several fields, it's good practice to verify the origin 

coordinates before adding new ones. 

Field Repetition Example 

• If: 
o X origin = 0.00 
o Y origin = 0.00 
o Width = 10.00 
o Height = 5.00 
o Repetition = 3 

• Then pressing Create will generate 3 fields: 
o Field 1 at X=0.00 
o Field 2 at X=10.00 
o Field 3 at X=20.00 

Result: You get a linear layout of equally spaced fields, perfect for strip-style markers. 

Tips 

• Element No. 1 should be used as your master layout. Any changes will propagate to 
all subsequent tag elements. 

• Use consistent repetition and sizing when creating fields to maintain alignment and 
avoid print misalignment. 

• Avoid overlapping fields—this may cause layout or printing errors. 
• Use Exit to finalize and save the field link definition once setup is complete. 

Summary 

Feature Functionality 
X/Y Origin Sets initial position 
Width/Height Defines size of each repeated field 
Repetition Determines how many fields to generate 
Create Launches sequential generation 
Element No. Ensures fields are placed on the correct tag layout 
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This tool provides speed, precision, and consistency when designing structured marker 
layouts, essential for high-volume or production environments. 

3.4.5 Text Properties (Text Field Settings) 

When you select a text field within the Article Customization window, a range of powerful 
formatting tools becomes available (see figure 22). These settings allow you to precisely define the 
appearance, behavior, and restrictions of the text within each marker field. This ensures legibility, 
consistency, and customization flexibility across your printing applications.  

 

 

 

 

 

 

                     

Figure 42: Text Properties tool 

3.4.5.1 Alignment and Orientation 

You can control both horizontal and vertical positioning of the text within the field: 

• Horizontal Alignment: 
o Left: Aligns text to the left edge of the field. 
o Center: Centers the text horizontally. 
o Right: Aligns text to the right edge of the field. 

• Vertical Alignment: 
o Top: Aligns text to the top edge. 
o Center: Centers text vertically. 
o Bottom: Aligns text to the bottom edge. 

• Text Orientation: 
o Enables vertical writing where characters are stacked top-to-bottom. 
o Ideal for narrow vertical markers or rotated label applications. 

3.4.5.2 Font Behavior and Appearance 

You can tailor the appearance of the text with several key parameters: 

• Font Selection: Choose from any installed system fonts. “Grafoplast” font is required 
for optimal display in standard layouts. 

• Font Size: 
o Height (in mm): Adjusts text height. Displayed in the tooltip when hovered. 
o Width: Controls character width. Set to 0 for default auto-scaling based on 

font size. 
• Font Color: Select from the color palette for enhanced visual coding or visibility. 
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• Automatic Character Reduction: 
o When enabled, the software auto-adjusts text size to fit the field boundaries. 
o A minimum height can be set to prevent the text from becoming too small. 

• Spacing Settings: 
o Line Spacing: Sets vertical space between lines. If 0, uses font defaults. 
o Character Spacing: Controls horizontal spacing between characters. Useful 

for improving legibility. 
• Text Rotation: 

o Set a rotation angle (e.g., 90°) for sideways or diagonal printing. 
o Especially useful for applications with rotated marker layouts or limited space. 

3.4.5.3 Text Style and Special Functions 
 
The Text Style and Special Functions options within ContaPrintMAX’s item editor give you 
powerful tools to format your text and insert special technical symbols, ensuring your printed 
labels are not only visually clear but also professionally compliant with electrical, industrial, 
or safety standards. 

Text Style: 

This function controls how the text appears on your labels, allowing you to visually 
differentiate or emphasize certain fields. 

o Supports normal, bold, italic, and bold/italic combinations. 
o Used to emphasize content or comply with industry labeling norms. 

Available Styles: 

Style Description Example Use Case 
Normal Standard font (no 

emphasis) 
General labeling like “L1”, “GND”, “Panel 2” 

Bold Thicker, heavier font 
for emphasis 

Warning labels like “DANGER”, “LIVE” 

Italic Slanted font style Comments, auxiliary fields, or conditional states 
Bold 
Italic 

Bold + Italic Highlighted or dynamic tags such as 
“EMERGENCY” or “DO NOT OPERATE” 

Why Use Text Styles? 

• Emphasis: Use bold or bold+italic to make certain terms stand out (e.g., circuit 
numbers or phase identifiers). 

• Categorization: Italics can be used to denote temporary states (e.g., “Under Test”). 
• Compliance: Some industry standards (e.g., IEC, UL) may require clear visual 

differentiation between data types. 

Examples of Text Style in Action 

Input Text Text Style Result Appearance Use Case 
L1 Bold L1 Phase label 
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TEST MODE Italic TEST MODE Temporary condition 
DANGER Bold Italic DANGER High-visibility warning 
MOTOR 2 Normal MOTOR 2 Standard tag 

 

3.4.5.4 Special Symbols: 
 

o Allows insertion of electrical, schematic, or custom symbols inside the field. 
o Critical for accurate technical labeling. 

Available Symbol Types: 

Symbol Category Examples Application Examples 
Electrical Symbols ⏚ (Ground), ⎓ (DC), ⎍ (AC), 🗲🗲 

(Voltage) 
Circuit diagrams, terminal 
labeling 

Logic/Schematic ∧ (AND), ∨ (OR), ⊕ (XOR), ⊥ 
(False) 

Logic circuits, PLC 
instructions 

Greek Letters Ω (Ohm), μ (Micro), Δ (Delta) Resistance, tolerances, 
temperature 

Mathematical Symbols ± (Plus-minus), ≤, ≥, ≠ Tolerance, rating, 
specification 

Custom Company 
Symbols 

Company logo, ISO tag, barcode Branding, traceability, 
compliance 

 

How to Insert Special Symbols 

1. While in any text box, change the font to E_Symbol. 
2. Use the following Chart to find the selected symbol you want to insert. 
3. Type the corresponding keyboard key (e.g., press K for �). 
4. The display will show the symbol instead of the letter. 

 

Figure 43: Font Window Can be used for entering special characters 
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The E_Symbol font used in ContaPrintMAX contains a variety of special symbols (like 
electrical, schematic, and industrial symbols), and it works by replacing normal keyboard 
characters with symbols, this is also called keyboard mapping. 

Below is a cross-reference chart showing which keyboard keys (standard QWERTY) 
correspond to which symbols in the E_Symbol font: 

E_SYMBOL Cross Reference Chart 

Keyboard 
Key 

Symbol (E_Symbol 
Font) 

Description 

A 
 

Protective Earth / Ground 

B 

 

Registered Trademark 

C 
 

ohm 

D 

 

Variable Resistor (or Potentiometer) 

E 
 

Zener Diode 

F 
 

Light / Lamp / Illumination Source 

G 
 

Warning Symbol / General Triangle (Upward) 

H 

 

Direct Current (DC), Plus-minus, fixed polarity, 
positive/negative 

I 

 

Alternating Current (AC) / Downward Arrow 

J 
 

CE Marking (Conformité Européenne), 
Common Earth, Neutral reference conductor 

K 

 

High Voltage / Lightning Bolt 
Symbol(Commonly used to indicate electrical 
hazard or high voltage areas), Y-shaped 
branching path 

L 
 

Earth" or Ground reference point, Greek letter 
Phi 

M 
 

House / Building Symbol (General Symbol for 
Structure or Enclosure), Greek letter Pi “Π” 

N 

 

High Voltage / Lightning Bolt, high voltage, 
shock danger, power input terminals 

O 
 

Alternating Current (AC) / Downward left 
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P 
 

Alternating Current (AC) / Downward right 

Q 

 

Restart / Loop, cyclical action, motor rotation, 
looped signal path 

R 
 

Diode anode (left side)/ cathode (right side) 

S 
 

Mechanical or Manual Operation 

T 

 

Ground (Protective Earth) 

U 

 

Alternating Current (AC) / Downward Up 

V 
 

Node or connector, electronic signal routing 

W 

 

Return / Undo / Backward Flow 

X 

 

Capacitor 

Y 
 

 TradeMark 

Z 
 

Euro Symbol (€) 

Additional Symbols Font from Symbols_1_1: 

 

 

Symbols can be used standalone or embedded with other text. 

Tip: 

• This chart is based on standard mappings, but symbols may slightly vary depending 
on the version of the E_Symbol or Symbol_1_1 font installed. 
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• For precise symbol reference, create a test label in ContaPrintMAX using E_Symbol 
and type each keyboard key to preview results. 

• Depending on the Windows version used, ContaPrintMAX will use all of the 
Windows Fonts installed, which could range in over 275 different Font selection 
styles. 

3.4.5.5 Editable, Locked, and Fixed Content Settings 

These properties determine how text behaves during printing and job execution: 

• Editable (Modifiable): 
o When checked, the field content can be edited later during a job (dynamic 

input). 
o Useful for templates or frequently reused formats. 

• Locked: 
o Prevents the field from being moved or resized. 
o Essential for protecting fixed layout positions once finalized. 

• Test vs Fixed Text: 
o Test Text: Used during design or sample printing. Not intended for final 

output. 
o Fixed Text: Content is static and will be printed exactly as displayed. 

Tip: If “Test” is selected, Modifiable must be deselected to avoid conflicts. 

3.4.5.6 Additional Options 

• Borders: 
o Adds a visible border around the text field. 
o Helpful for layout visualization or aesthetic styling. 

• Colour Code (Col. Code): 
o If enabled, allows grouping of fields by color. 
o Text content can be linked and transferred across sub-partitions using this 

code. 
• Number of Characters (Char. No.): 

o Sets a limit on how many characters are allowed in the field. 
o Only active if Colour Code is enabled. 

3.4.5.7 Summary of Functions 
 

Setting Functionality 
Alignment Controls text position within field 
Font Settings Select font, size, color, style 
Auto-Reduction Adjusts size to fit within constraints 
Spacing Line and character spacing controls 
Rotation Angles the text within the tag 
Editable Allows later user input 
Locked Prevents movement or modification 
Fixed/Test Text Static or placeholder content 
Symbols & Styles Insert technical characters and adjust font behavior 
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Borders & Limits Add visual borders, limit input length, assign by color code 

3.4.6 Picture Properties (Image Field Settings) 

You can assign images to fields using the Picture option. 

 

Figure 44: Picture Window for Resizing/Modifying the selected Image 

Supported Formats:  

• .gif, .jpg, .jpeg, .bmp, .wmf (vector format) 

Features: 

• Import via “Browse” and load into field 
• Precise positioning using X (Left) and Y (Top) values 
• Resize using Width and Height inputs 
• Rotation (horizontal or vertical) 
• Lock field to prevent movement 
• Switch field type back to Text (erases image) 

Best Practice: Lock the picture size and position if it should not shift during printing. Enable 
"Modifiable" only when needed. 

Summary 

The Custom Item Management module provides robust tools to: 

• Design flexible, reusable marker layouts. 
• Create multilingual and multi-format labels. 
• Include dynamic fields for sequential or fixed data. 
• Add graphics, adjust font properties, and control layout precision. 

This flexibility is essential for professional environments where labeling must adapt to both 
electrical design complexity and customer-specific standards. 
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3.5 Strip Customization and Configuration 
3.5.1 “Customize Strip” Customizing Individual Marker Items 

The Customize Strip function allows you to define the layout, width, heading, and content 
of individual fields within a marker strip. It’s especially useful when working with multi-
marker layouts where each marker in the strip must carry distinct content or spacing. 

Key Interface Elements (Based on Screenshot below) 

 

Figure 45: Customize Strip window 

Field / Button Description 
Width Set the width (in mm) of the item. This adjusts the physical space 

allocated for the field on the strip. 
Reset Restores the width to the default value for the item type. 
Compact Compresses the spacing if there's excess width, optimizing layout 

usage. 
Heading If checked, allows a separate text field above the strip (e.g., for titles or 

identifiers). 
Repetitions 
Available 

Indicates how many label segments are available based on the strip 
length and current width setting. 

Repetitions / 
Text Table 

You can manually enter how many repetitions (fields) are to display 
the same text. For example, "3 - L1" would mean the next 3 segments 
will show “L1”. 

This function is particularly helpful for defining: 

• Variable text within a single strip 
• Grouped repetition of content 
• Differentiated field widths or special formatting needs 
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3.5.2 “Delete Customized Items” 

This command allows you to delete a previously created customized article or strip 
definition. It reverts the article to its original base template from the standard library, 
removing all manually defined customizations. 

3.5.3 “Configuration” System-Wide Settings 

The Configuration window is where you define default behaviors, visual validation 
preferences, and printing accuracy for your environment. 

3.5.3.1 Key Configuration Settings Explained 
 
Text Overflow Warning Sensitivity 

• When text exceeds the item area, the background turns red. 
• However, the software reserves space above/below characters for accents and 

descenders (like “g” or “p”), which may cause false warnings. 
• The "Overflow Sensitivity (%)" setting helps reduce these false alerts. 
• You can adjust horizontal and vertical thresholds individually (e.g., 3% and 20%) to 

fine-tune visibility. 

 

Figure 46: Configuration Window (Text overflow) 

Font Accuracy for Printing 

• Fonts are printed as vector curves approximated with straight lines. 
• The “Print font precision” value defines the number of line segments per curve. 

o Lower value (e.g., 2): Less precision, faster print (useful for small fonts). 
o Higher value: More detail, better output (ideal for logos or large text). 
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MultiPrinter Management 

• Allows support for up to 10 printers (e.g., other thermal, or laser printers). 
• Necessary for thermal printer operation. 
• You can assign different configurations to different printers (e.g., DPI, format, 

printer-specific behavior). 

3.5.3.2 Job and Generator Defaults 
 

Setting Description 
Default Folder for Job 
Saving 

Pre-assign a path for where new projects/jobs are saved 
(e.g., "Projects") 

Use Advanced Generator Enables the new Excel-like generator system for structured 
input and smart formatting 

Automatically Open 
Generator Grid 

When selected, the generator opens automatically when a 
new job is started 

 

3.5.3.3 Summary of Configuration Options 
 

Feature Purpose 
Overflow Sensitivity Adjusts the margin before an overflow warning is triggered 
Font Print Precision Controls rendering detail of vector fonts 
MultiPrinter Management Enables control of multiple simultaneous printers 
Default Folder Path Saves jobs consistently in a user-defined location 
Advanced Generator Switches to the latest layout generator (Excel-style) 
Auto-Open Generator Ensures generator launches with every new job 

 

3.6 “Information” menu 
 

The program shows the information on the Installation of the Software that is Software 
Version, Registration, Info on Item database. 

 

 

 

 

 

 

Figure 47: Information Window (Software Version) 
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4 – Performing Printer Centering and Alignment 
Adjustments 
4.1 Printer Centering and Adjustment 
This procedure is used to fine-tune the starting point of printing on your marker or label to 
ensure that the text or graphic is perfectly centered and aligned on the card, strip, or inlay. 

4.1.1 What Is Printer Centering? 
Printer Centering refers to adjusting the origin of the printed text relative to the physical 
item (e.g., terminal block marker, cable tag). These adjustments are made in X (horizontal) 
and Y (vertical) coordinates to fix alignment issues (see figure 47). 

 

Figure 48: Text Properties tool 

Direction Definitions 

• +Y = Shift the print upward on the tag  
• –Y = Shift the print downward 
• +X = Shift the print right 
• –X = Shift the print left 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

X-axis = Left and Right positioning 

 

Y-axis = Top and Bottom positioning 

Terminal Block Marker Device/Installation Marker 
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Note: These directions are always in reference to how the tag or strip is displayed in the 
ContaPrintMAX window, not necessarily the printer’s physical orientation. 
 

4.1.2 Step-by-Step Procedure for Centering 
Step a.1 – Launch the Software 

• Open ContaPrintMAX on your computer. 

Step a.2 – Open Printer Setup 

• From the top menu, go to: 
File → Printer Setup 

 

 

 

 

 

 

 

 

 

 

Figure 49: Printer Setup Menu 

Step a.3 – Open Centering Panel 

• Locate the device/printer profile  
you want to calibrate  
(e.g., "Manual Mode", "Auto Mode"). 

• Click the second button (black cross icon) in the row of three buttons next to the 
printer name – this opens the centering and calibration window. 
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Figure 50: Printer Centering Window 

Step a.4 – Enable Thermal Transfer Printer 

• In the centering window, check the box: 
"Thermal Transfer Printer" 

• This activates the X/Y offset fields. 

Input Adjustment Values 

In the corresponding fields: 

Goal Axis Value 
Move text up Y Positive (+) 
Move text down Y Negative (–) 
Move text right X Positive (+) 
Move text left X Negative (–) 

• Input is accepted in hundredths of a millimeter (e.g., +0.20 mm).  
• Click OK to accept changes 

Verification Process 

Now that adjustments are made, perform a test print to check alignment, to do so send 
perform a standard print job as described below. 

Step a.5 – Create Test Job 

• Create a single-item job in the software. 
• Insert a simple repeating character like: “H” in the first tag. 

o This allows for visual clarity when checking alignment. 
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Step a.6 – Print the Job 

• Send the job to the printer using the correct virtual printer mode. 

Step a.7 – Inspect Printed Tag 

Compare the printed result with these common alignment issues: 

Issue Solution Sample Image Character 
Tags 

NO ISSUE: TEXT IS 
CENTERED 

NO SOLUTION 
REQUIRED 

 
Text is too high on the 
tag 

Enter a –Y value to 
move down 

 
Text is too low Enter a +Y value to 

move up 

 
Text is shifted to the 
right 

Enter a –X value to 
move left 

 
Text is shifted to the 
left 

Enter a +X value to 
move right 

 

Repeat the process by slightly adjusting values and reprinting until optimal alignment is 
achieved. 

4.1.3 Final Recommendation 

Perform this centering adjustment once per virtual printer device profile (e.g., Auto Mode, 
Manual Mode) and for each type of item/inlay used. 

Once completed, the system will retain the alignment settings for all future jobs unless 
manually changed. 
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4.2 Printer Calibration (Length) 

Printer calibration (length) is used to adjust the print step length to ensure that the entire 
printed output is correctly spaced and fully covers the intended area, especially when printing 
multiple markers or tags in sequence. 

This is crucial for: 

• Preventing cumulative misalignment 
• Ensuring text is evenly spaced from first to last tag 
• Compensating for mechanical tolerances or thermal shrinkage/stretch 

4.2.1 Example of Correct Print Vs Miscalibration Print 

 

 

 

 

 

 

 

 

 

Figure 51: Miscalibration Gradual offset occurring at every tag 

4.2.2 What Is Print Step Length? 

Each item (e.g., a marker tag) is printed in sequence. The “step length” is the vertical or 
horizontal distance the printer advances between prints. 

If the printer advances too little, your text will: 

• Appear compressed 
• Be misaligned by the last tag 

If the printer advances too much, your text will: 

• Be spaced too far apart 
• Spill over the physical boundary of the tag/strip 

Text is 
Centered 

across all tags 
– Horizontally 
and Vertically 

First top row 
of text is 
center, 

however 
gradually 

offsets as you 
move 

downward –
Vertically 
misaligned 
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4.2.3 How Calibration Works 

• You provide the actual measured print length. 
• The software compares it with the reference length (i.e., what it should be). 
• The difference is compensated automatically: it scales the stepping length up or 

down. 

4.2.3.1 Example 1: Horizontal Axis Calibration (X-Axis) 

Let’s calibrate the horizontal spacing using an item like SI2K201 (print area: 220 mm): 

Setup: 

1) Launch ContaPrintMAX 
2) Create a single-item job 
3) Enter text “HHHHHH” into all tags 
4) Print and observe the first and last tags 

 

 

 
5) If you notice that the total printed width is shorter than expected, you need to extend the 
print step. 

Example issue: First tag starts correctly, last tag ends too early. 

Measure Deviation: 

5.1) Measure: 

• d1 = distance from left edge to first “H” 

Say in this case d1 = 3mm 

• d2 = distance from left edge to first “H” of last tag 

Say in this case d2 = 1 mm 
Therefore the Difference = d1 – d2 = 3mm – 1mm = 2 mm 
Thus in this particular case it is: 2 mm short, so you have to extend the card by 
2mm. 

Apply Calibration: 

6) Go to File → Printer Setup 
7) Click the black cross icon (2nd of 3 buttons) for the device   
8) In the bottom-left of the window, find the Calibration section 
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Figure 52: Calibration Settings Window 

8.1) Select SI2K201 in the X-Axis dropdown 

8.2) Reference value shown: 220 mm (official length) 
8.3) Input the actual printed length: 220 + 2 = 222 mm. Enter 222.00 inside the box. And click 
OK 

 

8.4) Software will adjust and scale each print step to match 217 mm 

Result: From now on, the printer will scale 217 mm input across a 220 mm area, solving the 
spacing issue. 

4.2.3.2 Example 2: Vertical Axis Calibration (Y-Axis) 

Now, let’s calibrate the vertical step using SI2K02/15N (print area: 85 mm): 

Setup: 

1) Launch ContaPrintMAX 
2) Create a single-item job 
3) Enter text “HHHHHH” into all tags 
4) Print and observe the top and bottom tags 
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5) If the print appears compressed vertically, the print step is too short. 

Measure Deviation: 

6) Measure: 
• d1 = top marker to start of text 

Say in this case d1 = 1mm 

• d2 = bottom marker to start of text 
Say in this case d2 = 4 mm 

Therefore the Difference = d1 – d2 = 1mm – 4mm = - 3 mm (Note: negative, 
means short, Positive value means long) 

Thus in this particular case it is: 3 mm short, so you have to extend the card by 
3mm. 

Apply Calibration: 

7) Go to File → Printer Setup 
8) Click the black cross icon for the device 
9) In the bottom-left, find the Calibration section 

 

Figure 53: Calibration Menu 

10) Select SI2K02/15N in the Y-Axis dropdown 

11) Reference value shown: 85 mm 
12) Enter: 85 + 3 = 88 mm. And click OK 
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Figure 54: Calibration Adjustment entry 

13) Software will scale 88 mm input across 85 mm area 

Result: Each vertical step is now proportionally stretched to match the intended layout. 

4.2.4 Summary Table of Key Fields 
 

Field What You Input  Why 
X or Y Axis Actual printed length  Corrects print spacing 
Reference length Predefined by software  Known tag/inlay length 
Adjustment value Difference (mm)  Correction needed 
Device profile Manual Mode, Auto Mode, etc.  Calibration is stored per device 

 

4.2.5 Best Practices 

• Do not Perform calibration unless strictly necessary for each virtual printer device 
(e.g., Auto Mode, Manual Mode). Often Centering Print centering offsets will do the 
trick in the x and y if necessary. Check loading of card on the inlay and other 
obstructions before attempting calibration.  

• Use test characters like “HHHHHH” for clear visual feedback. 
• Always measure from fixed tag points, not the edge of the inlay. 
• Recalibrate if: 

o You change tag material 
o You adjust the inlay 
o You replace hardware (feeder, printer) 

When using the calibration function, the card’s reference size is only an approximate value, 
and the impact of adjustments depends on the proportion of change to the overall length. For 
example, increasing a 220 mm reference to 222 mm is about a 1 % change, whereas 
increasing a 54 mm reference to 56 mm is roughly a 4 % change, making the latter 
adjustment significantly more noticeable. 
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5 – Managing the Data Generator 
The Data Generator in ContaPrintMAX is a powerful tool designed to automatically create 
sequential numeric, alphabetic, or mixed marker strings. 
It streamlines the process of producing labels, tags, and markers for mono-article, bi-article, 
or multi-article jobs, reducing manual input time and minimizing errors. 

When a new job is created, an Article Plate appears. At the bottom of the ContaPrintMAX 
window, the Generator Panel is displayed. This panel contains a grid (similar to a 
spreadsheet) that lists all parameters required for sequence generation. 

5.1 Understanding the Generator Layout 

The Generator works by defining sequences based on a starting point, an end point, and 
additional parameters such as repetition and step values. 
The main fields in the Generator are: 

Field Description 
Start The number, letter, or string where generation begins. 
Arrival The final number, letter, or string where generation ends. 
Repetitions Number of times each marker should be repeated before moving to 

the next in sequence. 
Step Increment or decrement value applied to numeric progressions (can 

be fractional or whole). 
Group Optional label grouping markers for easier selection and 

management. 
Head 1 / Head 2 Additional fixed text fields that can be associated with each 

generated marker. 
8-10-16 Numerical base for progression (Octal, Decimal, Hexadecimal). 

Tip: The column widths in the generator grid can be adjusted by dragging the divider lines 
between headers. The currently active row is highlighted in blue. 

 

Figure 55: Generator Panel highlighted in Red 
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5.2 Generator Functional Buttons 

Within the ContaPrintMAX Data Generator window, a set of functional pushbuttons is 
available on the right-hand side. 
These tools allow users to import, create, modify, and manage generator data efficiently, 
minimizing manual input and reducing errors. 

 

 

 

 

 

Figure 56: Generator Tools Side Panel 

1. Imp. Txt (Import Text File) 

• Allows the automatic import of marker data generated by popular electrical design 
applications (e.g., Elecad, CADelet, EPLAN). 

• These programs can export marker or label data in ASCII text (*.txt) format. 
• When the file follows the Record Tracing format recognized by ContaPrintMAX, it 

can be imported directly, saving significant time and eliminating manual typing 
errors. 

• Process: Select the desired .txt file and press Enter. ContaPrintMAX automatically 
processes and imports the data into the generator. 

2. Imp. Gen. (Import Generator File) 

• Imports generator data from: 
o .cms and .glv files created in ContaPrintMAX 

• This feature allows reusing pre-configured marker sequences from one job in another, 
even if the articles differ in type or size. 

• Example: Marker data originally prepared for cable supports can be transferred to pin 
supports without retyping. 

3. New 

• Creates a new blank generator line at the bottom of the table. 
• Used when adding new marker sequences from scratch. 

4. Enter 

• Inserts a new generator line directly above the currently selected (active) line. 
• Useful when needing to add a sequence in between existing ones. 
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5. Delete 

• Permanently deletes the selected (active) generator line. 
• Requires prior selection with the mouse. 

6. Clear 

• Removes all generator lines from the table, effectively clearing the generator’s entire 
content for the current job. 

7. Modify 

• Opens the selected generator line for editing. 
• Used to adjust sequence start/end values, repetitions, step size, or other parameters. 

8. Run 

• Executes the generation process based on the parameters defined in the generator 
table. 

• Automatically populates the layout with the generated markers or sequences. 
• If the generated set exceeds the available tags on the current plate, ContaPrintMAX 

adds new plates automatically. 

9. Navigation Arrows 

• Quickly move between generator lines: 
o |◄◄– Jump to the first line 
o ◄◄ – Move to the previous line 
o ►► – Move to the next line 
o ►►| – Jump to the last line 

10. Heading Management (ON/OFF) 

• OFF (Default): Generated markers are placed sequentially into tags, ignoring any 
Head1 and Head2 values. 

• ON: Maintains the link between generated markers and their associated Head1 and 
Head2 headings. 

o To maintain alignment, ContaPrintMAX may insert empty tags as 
placeholders. 

o Once headings are inserted, switching back to OFF will not remove 
placeholders automatically; they must be manually deleted. 

11. Find Start Text 

• Opens a search function to quickly locate existing strings within the generator. 
• Particularly useful for large datasets with many sequences. 
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5.2.1 Entering or Modifying Generator Data 

You can: 

• Create a new line – Use New. 
• Modify an existing line – Use Modify. 
• Insert between lines – Select the row before the insertion point and use Enter. 

In the edit dialog, you can set: 

• Start – Starting marker value. 
• Arrival – Ending marker value. 
• Repeats – Number of repetitions per marker (≥1). 
• Step – Increment/decrement between markers. 
• Group – Assign grouping label (optional). 
• Head 1 / Head 2 – Text to appear in the respective heading fields. 

5.2.2 Sequence Types 

ContaPrintMAX supports three main sequence types: 

1. Numeric Progressions 
o Example: Start = 1, Arrival = 10 → 1, 2, 3 … 10. 
o Step can be positive (increment) or negative (decrement). 
o Leading zeroes are preserved (e.g., 01 → 10). 

2. Alphabetic Progressions 
o Example: Start = A, Arrival = F → A, B, C, D, E, F. 
o Supports both upper and lower case. 
o Step must always be 1. 

3. Mixed Initials/Markers 
o Combines fixed and variable parts. 
o Examples: 

 A1 → A10 
 B01 → B20 
 V/100 → V/001 (reverse sequence) 

4. Double Generation 
o Handles two variable elements in one marker. 
o Example: A01 → B10, 22/C → 50/H. 

5.2.3 Alignment & Selection Features 

• Column Alignment – Clicking a column header sorts rows alphabetically or 
numerically. 

• Select by Group – Highlights rows with a matching Group value. 
• Select by Head 1 / Head 2 – Highlights rows matching specific headings. 
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5.2.4 Copying & Pasting Generator Data 

You can copy data from one job to another: 

1. Select the desired rows. 
2. Edit → Copy data from the generator. 
3. Open another job. 
4. Edit → Paste data in the generator. 
5. Press Run to apply. 

5.3 Excel-Like Generator Mode 

The Excel-Like Generator Mode in ContaPrintMAX provides a spreadsheet-style interface 
for entering, managing, and generating marker data. 
This mode is designed for users who are familiar with Microsoft Excel or similar 
applications, enabling faster data entry, easy bulk modifications, and powerful import/export 
functions. 

It supports all types of text and numeric sequences that can be used in the marker 
generation process. 

 

Figure 57: Excel-Like Generator Tab 

It includes: 

• Standard Spreadsheet Functions – Cut, Copy, Paste, Find, Find & Replace. 
• SmartClipboard – Automatically fills sequences when dragging or selecting multiple 

cells. 
• XLS File Import/Export – Directly open or save jobs in Excel format. 

 

Figure 58: Excel-Like Generator Mode 

Excel File Structure: 

1. Start 
2. Arrival 
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3. Repeats 
4. Step 
5. Group 
6. Head1 
7. Head2 
8. Reference 
9. Numbering base (D, O, H) 
10. Direction (N = Left→Right, Y = Right→Left) 
11. Swap (N = No, Y = Yes) 

5.4 Activating the Excel-Like Generator 

Before using this mode, it must be enabled in Configuration: 

1. Open ContaPrintMAX. 
2. Go to the Tools menu → Configuration. 
3. Two options control this mode: 

o Generator: Use Advanced Functions – Enables the Excel-Like Generator 
functionality. 

 

o Automatically Open the New Generator Grid – Opens the Excel-Like 
interface by default whenever a new job is created. 

Note: When enabled, you can access the Excel-Like grid at any time. 
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5.5 Opening the Excel-Like Generator 

After creating a new job: 

• Click the "Show Generator Grid" button from the main toolbar. 
• The system will display the spreadsheet-like interface for entering your generator 

data. 

 

 

 

 

 

 

 

 

5.6 Layout and Fields 

The Excel-Like generator is structured in columns, each representing a specific parameter in 
the sequence generation. 
Key fields include: 

Field Description 
Start Starting number, letter, or alphanumeric string from which generation 

begins. 
Arrival Ending number, letter, or string where generation stops. 
Repeats Number of times each marker should be repeated before incrementing. 

Must be ≥ 1. 
Step Increment or decrement value for numeric sequences. Accepts decimal 

values for precise adjustments. Alphabetic progressions always use Step 
= 1. 

Group Optional grouping label for classifying generated markers. 
Head1 Optional text inserted into the marker's “Head1” field (e.g., a category 

name). 
Head2 Optional text inserted into the marker's “Head2” field. 
D-O-H Numbering type: D = Decimal, O = Octal, H = Hexadecimal. 
Generation 
Direction 

Defines sequence order when multiple variables are used: 

• Left to Right – Example (R1 → T2): R1, S1, T1, R2, S2, T2 
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• Right to Left – Example (R1 → T2): R1, R2, R3, T1, T2, T3 | 
| Swap | For double-generation markers, reverses each marker's content (e.g., R1 → 
1R).  

5.7 Functional Buttons 

The Excel-Like Generator includes a set of toolbar buttons for job management, data 
editing, and sequence configuration: 

File & Job Management 

• New – Create a new job. 
• Load File – Open an existing job from an .XLS file. 
• Save – Save the current generator data to file. 

Edit Controls 

• Cancel Modification – Undo the most recent change in the current entry step (F2). 
• Restore Modification – Redo a change undone in the current entry step (F2). 
• Cut – Remove selected rows or cells and place them in the clipboard. 
• Copy – Copy selected rows or cells to the clipboard. 
• Paste – Paste rows or cells from the clipboard into the grid. 
• Find – Search for data in the sheet. 
• Find / Substitute – Search and replace values in the sheet. 

Property Window – Bulk Input Settings 

Allows you to: 

• Copy from Previous Row for: 
o Start, Arrival, Repeats, Step, Group, Head1, Head2, Reference, Dec/Ott/Hex, 

Direction, Swap 
• Set Default Values for: 

o Repeats (must be > 0) 
o Step (must be > 0) 
o Numbering type (Decimal, Octal, Hexadecimal) 

• Options: 
o Copy Start to Arrival – Useful when saving external files to avoid empty 

columns. 
o SmartClipboard – Enables automatic filling: 

 Enter values in the first two cells (e.g., 1 and 2 in the Start column). 
 Select both cells, drag down or use Shift + mouse to autofill the 

sequence. 

Exit 

• Return to the standard ContaPrintMAX layout. 
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5.8 XLS File Management 

From the File menu, XLS-based data management includes: 

• New – Clears the current job for fresh input. 
• Load File – Opens an .XLS file formatted with columns in this order: 

1. Start 
2. Arrival 
3. Repeats 
4. Step 
5. Group 
6. Head1 
7. Head2 
8. Reference 
9. Numbering Type (D/O/H) 
10. Direction (N = Left to Right, Y = Right to Left) 
11. Swap (N = No, Y = Yes) 

• Save File – Saves current data to .XLS. 
• Save File As – Saves with a new filename. 

Note: Only the Start column is mandatory. 

5.9 Data Validation 

When closing the Excel-Like Generator window: 

• The system checks Start and Arrival fields for validity. 
• Invalid rows are highlighted in pink and ignored during generation. 
• If issues are detected, a warning message appears. 

 

 

 

 

5.10 Copy/Paste from Other Applications 

You can paste data directly from Excel or similar programs: 

1. In Excel, select a continuous cell range. 
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2. Press Ctrl+C (or Ctrl+Ins). 
3. In ContaPrintMAX, click the first cell where data should be inserted. 
4. Press Ctrl+V (or Shift+Ins) to paste. 

5.11 Deleting Cells or Rows 

• To delete rows: Select a range → Ctrl+Delete. 
• To clear cell contents only (keeping row structure): Select cells → Shift+Delete. 

o The deleted content is first copied to the clipboard. 

5.12 Summary of functions:  

The following table outlines the key functions available within the Generator module of 
ContaPrintMAX. These functions can be accessed through two main dropdown menus, File 
and Edit, as shown in the screenshots. 

        

Figure 59: Excel-Like Generator Mode Drop down Menus 

Each function supports job management, editing, validation, or automation during the label 
creation process. Shortcut keys are also provided where applicable. 

Function Description 
New Create a new job from scratch. This clears the current worksheet. 

(File → New) 
Load File Open an existing .xls job file. Used to continue work from previous 

sessions. (File → Load file) 
Save Save the current job in its current file. (File → Save file) 
Save As Save the current job under a new filename or location. (File → 

Save file as) 
Exit Close the Generator module and return to the main 

ContaPrintMAX layout. (File → Exit) 
Cancel 
Modification 

Undo the last change made in the sheet. *(Edit → Cancel 
modification 

Restore 
Modification 

Redo the last undone change. *(Edit → Restore modification 

Cut Remove the selected cells or rows. *(Edit → Cut 
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Copy Copy selected cells or rows to the clipboard. *(Edit → Copy 
Paste Insert copied cells/rows into the selected location. *(Edit → Paste 
Find Search for data in the current sheet. *(Edit → Find 
Find/Substitute Search for and replace values in the sheet. *(Edit → 

Find/Substitute 
Cancel Order Cancels the current job or operation without saving changes. (Edit 

→ Cancel order) 
Configuration Opens the configuration menu to define default settings (e.g., 

default fonts, fields). (Edit → Configuration) 
SmartClipboard Automatically detects patterns to autofill values across rows. 
Property Window Assigns default field values for new lines and allows duplication 

from previous entries. 
Data Validation Checks Start and Arrival fields for logic errors before saving. 
Copy/Paste from 
Excel 

Paste bulk data from an external Excel file directly into 
ContaPrintMAX fields. 

Delete Rows/Cells Delete specific cells or rows from the worksheet (via Ctrl+Del or 
Shift+Del). 

6 – How to Manage Mass Import of Data 
ContaPrintMAX allows for the efficient import of large volumes of labeling data via 
structured text files. This is particularly useful for automating repetitive labeling tasks across 
cables, panels, machines, and wiring harnesses in industrial projects. 

This section explains how to: 

• Import data using .txt or .csv files 
• Understand the required field structure 
• Manage multi-line entries 
• Define correct formats and syntax 

6.1 Terminology and Data Structure Used in ContaPrintMAX 

• Before importing data, it is important to understand the terminology used within 
ContaPrintMAX. 

Term Description 
Job A complete dataset tied to specific article types and printer settings. 
Family A group of articles with shared structural or formatting characteristics. 
Item Code The unique identifier for an article in the Grafoplast catalog (e.g., 

SI2K02W/10N – a 10mm cable tag). 
Module A reference to a specific article type. 
Bone / Flag Defines the structure of a tag set. A Bone distributes tags on both 

sides; a Flag uses only one side. 
Marking Text The printed identification data for each tag, such as AB01 to AB36. (see 

Figure 59) 
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Head 1 The primary information (e.g., project name, order number) associated 
with a Bone/Flag. (see Figure 59) 

Head 2 Optional secondary information (e.g., CAD page or wiring harness 
ID). Not all articles support this. 

Reference Tag-specific descriptive info, typically 3 characters long. Examples: 
wire gauge or signal group. (see Figure 59) 

Repetitions/ 
Numbering 

Number of tags printed with the same marking text. Managed in the 
print settings. Progressive numbering of Bone/Flag 

Group Non-printing descriptor used for organizing and filtering data inside 
ContaPrintMAX. 

Note: Exported data from CAD software varies depending on customer requirements. 
Typically, CAD systems allow mapping variables to the ContaPrintMAX record structure. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 60: Typical Marker Showing data structure 

6.2 Option 1: Import from ASCII File with Fixed Record Trace 
(.txt) 

ContaPrintMAX supports importing ASCII files with fixed column positions. Each record 
must be formatted according to pre-defined character ranges. 

Head 1 Tag 

Reference Repetitions/
Numbering 

Marking 
 

Tag Marking 
 

Tag Marking 
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Step-by-Step: How to Create a Fixed-Width ASCII File for Import  

ContaPrintMAX expects a .txt file where each data field starts and ends at a specific column 
position in each row (this is called a record trace by position). This means you must align 
your data precisely using spaces so that the software can read each value based on its 
position, not based on separators like commas or semicolons. 

Understand the Column Positions 

Here is the required structure: 

Field Name Start Column End Column Length 
Group 1 11 11 
Head 1 12 23 12 
Head 2 24 35 12 
Reference 36 38 3 
Repetitions 39 42 4 
Marking Text 43 onward — Any 

NOTE: You must make sure each piece of information starts and ends in the exact column 
listed above. 

How to Create the File 

You can use Notepad, Notepad++, or a monospaced font editor like VS Code or Windows 
Terminal for more precise alignment. Avoid using Word or Excel for this version. 

Multi-Line Marking Text: Use the double ASCII character || (Alt+124) in the Marking Text 
field to insert line breaks. 

Each line in your .txt file must be written like this: 

Example: Fixed-width Format 

Group HEAD 1 HEAD 2 REFERENCE REPETITIONS MARKING 
TEXT 

CUSTOMER1 JOB#1 PANEL 202 5 AB01 
CUSTOMER1 JOB#1 PANEL 202 1 ON||OFF 

Let’s break it down visually with column numbers: 

Column:    1         12        24        36   39     43+ 

           |---------|---------|---------|----|------|-------------------------------- 

Example:  CUSTOMER1  JOB#1     PANEL     202  5     AB01 

• CUSTOMER1 is in columns 1–11 
• JOB#1 is in columns 12–23 
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• PANEL is in columns 24–35 
• 202 is in columns 36–38 
• 5 is in columns 39–42 
• AB01 starts at column 43 

Notes: 

• Use spaces to fill in empty gaps between shorter values. 
• Do not use tabs or other separators. 
• The text must be monospaced (each character takes up the same space). 
• Use Notepad or another plain-text editor to ensure proper spacing and alignment 

according to the field trace. 

Multi-Line Tags 

• If a tag requires multi-line text (e.g., "ON" in line 1 and "OFF" in line 2), insert || 
(double pipe characters using Alt+124) in the Marking Text field, like this: 

CUSTOMER1  JOB#1       PANEL       202 1   ON||OFF 

This will be printed as: 

ON 

OFF 

Validate Your File 

Before importing: 

• Open the .txt file in Notepad or another plain text editor. 
• Check that your content lines up correctly by counting spaces or turning on the 

column ruler in an advanced editor. 
• Save the file as plain text (.txt), encoded in ANSI or UTF-8 (no BOM). 

Final Tip: 

• To help you align content easily, you can even create a header row of numbers to 
match column positions (this is just for your reference—not for actual import): 

1 2 3 4 5 6 7 8 9  10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35              
  

C U S T O M E R 1    J O B # 1         .   P A N E L                                  

C U S T O M E R 1    J O B # 1         .   P A N E L                               

                                                   

 

This ensures that every value fits exactly into its assigned position for ContaPrintMAX to 
read it correctly. 
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6.3 Option 2: Import from CSV File with Field Trace (.csv) 
ContaPrintMAX allows you to import data using a CSV file—a comma-separated format that 
is widely used and easy to create in Microsoft Excel or other spreadsheet programs. It is the 
recommended method for most users due to its flexibility, readability, and compatibility 

What is a CSV File? 

A CSV (Comma-Separated Values) file is a plain text file where each data value is separated 
by a semicolon (;) instead of fixed character positions (as in .txt). 

In ContaPrintMAX, each row represents one tag entry, and each column contains a specific 
type of data (like Group, Head 1, Reference, etc.). 

CSV Field Requirements 

Field Mandatory Default (if empty) Description 
Group Yes (first row) “.” Non-printed internal descriptor, 

used for filtering 
Head 1 Yes (first row) “.” Primary identifier (e.g. order 

number, machine name) 
Head 2 Yes (first row) “.” Secondary identifier (e.g. harness 

or CAD sheet) 
Reference Yes (first row) “.” Tag-level descriptor (e.g. wire size 

or position) 
Repetitions Yes (first row) 1 Number of tags using the same 

Marking Text 
Marking 
Text 

Yes — The actual text to be printed 

Item Code No — Optional Grafoplast article code 
Millimeters No — Length or width for special tags 
Number 
Format 

No Decimal, Octal, or 
Hexadecimal 

Optional numerical formatting 

Note: Do not leave mandatory fields empty in the first row. Some systems may interpret 
empty cells as missing columns. 

How to Prepare the CSV File 

Option A – Use Excel (Recommended) 

1. Open Microsoft Excel. 
2. Create a new spreadsheet with the following columns in this exact order: 

Group | Head 1 | Head 2 | Reference | Repetitions | Marking Text 

      3. Enter your data row by row. 
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Example: CSV Format 

Group Head 1 Head 2 Reference Repetitions Marking Text 
CUSTOMER1 JOB#1 PANEL 202 5 AB01 
CUSTOMER1 JOB#1 PANEL 202 1 ON||OFF 

The second row will result in a tag that prints in two lines: 

ON 

OFF 

Use || (double pipe characters — ASCII Alt+124) inside the Marking Text to 
indicate a line break. 

4. Once your data is complete, go to: 

• File > Save As 
• Choose CSV (Comma delimited) (*.csv) as the file type 
• Save the file 

Option B – Use Notepad (Manually) 

• If you prefer, you can manually create the CSV in Notepad. Each value must be 
separated by a semicolon (;) with no spaces in between. 

CUSTOMER1;JOB#1;PANEL;202;5;AB01; 

CUSTOMER1;JOB#1;PANEL;202;1;ON||OFF; 

Always verify the saved .csv file in Notepad to ensure: 

• Values are separated by ; 
• No extra commas or tabs are present 
• Encoding is UTF-8 or ANSI (no BOM) 

Best Practices 

• Use Quotes only if values contain semicolons (;). Normally, quotes are not needed. 
• Keep fields in order – even optional ones should appear after the required fields if 

used. 
• Validate multi-line entries using the || separator in Marking Text. 
• Test with a small file first, before importing a large data set. 

How to Import the File into ContaPrintMAX 

1. Open ContaPrintMAX. 
2. Go to File > Import ASCII File. 
3. Select the CSV import option. 
4. Browse to your .csv file and open it. 
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5. The system will automatically parse the data and populate the marker layout grid. 

If formatted correctly, all tags—including multi-line ones—will be loaded and ready to print 
or review. 

Final Example (For Copy/Paste or Testing): 

CUSTOMER1;JOB#1;PANEL;202;5;AB01; 

CUSTOMER1;JOB#1;PANEL;202;1;ON||OFF; 

This will create: 

• 5 tags with “AB01” 
• 1 tag with 2 lines: “ON” and “OFF” 

6.4 How to Load a .txt or .csv File into ContaPrintMAX 

• After you’ve prepared your ASCII (.txt) or CSV (.csv) file following the guidelines 
in Sections 6.2 and 6.3, you can import the data into ContaPrintMAX for printing or 
further editing. 

• Below is a complete, step-by-step guide with screenshots references, examples, and 
best practices. 

Step 1 – Launch ContaPrintMAX 

• Open ContaPrintMAX on your computer. 

• Make sure your printer drivers are installed and configured if you plan to print 
immediately after importing. 

Step 2 – Navigate to the Import Function 

• In the top menu bar, click: 
File → Import ASCII File 

• A dialog window will open, allowing you to select the file type and the source file. 

Step 3 – Choose Your Import Method 

ContaPrintMAX supports two import formats: 

Option 1 – ASCII Import (Fixed Position .txt File) 

• Use this when your file has fixed column positions (see Section 6.2). 
• Each data field must start and end at exact character positions. 
• Example row from .txt file: 

CUSTOMER1  JOB#1       PANEL       202 5   AB01 

• Much easier to create and edit in Excel or other spreadsheet tools. 
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Tip: Always double-check which import method matches your prepared file. Using the 
wrong option can cause mapping errors. 

Step 4 – Select the File to Import 

• Click Browse and locate your prepared .txt or .csv file. 

• Select the file and click Open. 

• ContaPrintMAX will automatically detect the file format based on your chosen import 
method. 

Step 5 – Confirm Field Mapping 

Once you load the file, ContaPrintMAX will display a preview window showing how your 
data maps into the marker layout grid: 

• Check that the columns are assigned correctly: 

o Group 

o Head 1 

o Head 2 

o Reference 

o Repetitions 

o Marking Text 

  If the data looks misaligned, verify: 

o In .txt files → spacing and column positions 

o In .csv files → semicolon separators and missing fields 

Step 6 – Verify Imported Data 

After confirming, ContaPrintMAX will display the data in the design grid. 
Here’s what to look for: 

Example 1 – Simple Tag Import 

CSV Input: 

CUSTOMER1;JOB#1;PANEL;202;5;AB01; 

Result in ContaPrintMAX: 

• 5 tags created, all labeled AB01. 

Example 2 – Multi-Line Tag Import 

CSV Input: 

CUSTOMER1;JOB#1;PANEL;202;1;ON||OFF; 
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Result in ContaPrintMAX: 

• 1 tag created with two lines of text: 

ON 

OFF 

Remember: Use || (double pipe, ASCII Alt+124) for multi-line content. 

Step 7 – Save and Print 

1. Once you verify the data is correct: 

o Go to File → Save Job to store the imported project. 

o Choose a descriptive job name for future reference. 

2. If you’re ready to print: 

o Click Print. 

o ContaPrintMAX will send the correctly formatted tag data to the selected 
printer. 

Step 8 – Troubleshooting Common Import Issues 

Issue Cause Solution 
Data fields shifted or 
mismatched 

Wrong import method 
selected 

Use .csv option for semicolon files, 
.txt option for fixed positions 

Missing Marking Text Empty mandatory 
column in CSV 

Ensure no blank fields, especially in 
the first row 

Multi-line text not 
displayed 

Incorrect separator 
used 

Use ` 

Encoding errors or 
strange characters 

Wrong file encoding Save file as UTF-8 or ANSI in 
Notepad 

 

Final Checklist Before Importing 

• Use the correct file type (.txt for fixed, .csv for semicolons) 
• Check that all mandatory fields are filled in the first row 
• Validate multi-line formatting using || 
• Preview your data in Notepad before importing 
• Test a small dataset first before doing a large batch import 

7 – How to Perform Print-Outs in ContaPrintMAX 
ContaPrintMAX offers a flexible and powerful printing system that allows you to manage 
print jobs, define print options, and control output precisely. Printing is divided into two main 
stages: 

1. Preparing the Print Queue → Define what to print, how to print, and where to print. 
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2. Executing the Print Queue → Send the prepared job to the printer. 

This two-step workflow ensures complete control over the layout, page selection, repetitions, 
and printer assignment. 

7.1 Print Job 
7.1.1 Print Options Overview 

Print Function(s) can only be done while in the Work Window.  

To access the print function: 

• Go to File → Print Job 

 
or 

• Click the Print Job button on the toolbar. 

 

The Print Preparation Window opens, divided into two main sections:  
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Figure 61: Print Preparation Window 

A) Print Type Selection 

Here, you choose what to print: 

Option Description Use Case Example 
Complete print Prints the entire job For printing all tags in one run 
Pages Select specific page(s) to print Only reprinting Page 2 of a 5-page job 
Selected 
Matrices 

Prints specific modules 
(matrices) 

Printing only Module 3 for quick 
changes 

Selected Tags Prints individual tags Reprinting Tag A5 without touching 
others 

 

Note: In ContaPrintMAX, the term “Page” refers to an Item Module. 

B) Print Settings & Options 

The second section defines how the data is printed: 

Setting Description Example 

Start Matrix Choose which module to start 
printing from 

Start from Matrix 3 instead of 
1 

Start Tag Select the first tag within the 
chosen matrix 

Start printing from Tag 5 

Number of 
Repetitions 

Defines how many times to repeat 
the selected print 

Print Page 2 three times 

Reference Only if 
Changed 

Prints reference text only when it 
differs from the previous tag 

Saves ink and speeds up 
printing 
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Progressive 
Numbering 

Enables automatic numbering 
across tags 

A1, A2, A3 instead of A1, 
A1, A1 

Compact Mode Eliminates blank tags or unused 
spaces 

For wire labels with 
continuous numbering 

Collated (Group) 
Tags 

Groups tags logically during 
printing 

Useful for CAD-driven imports 

Print Selected 
Fields Only 

Prints only custom-selected fields Printing just the logo field 

Print Empty Tags Prints all tags even if they’re blank Pre-creating placeholder tags 

Heading 
Management 

Handles changes when Head1 or 
Head2 values differ 

Starts a new print item 
whenever a header changes 

Change Item Switches to a different article 
type during printing 

Changing from 10mm to 
15mm tags mid-job 

 

Once your selections are made, click OK. The prepared job is added to the Print Queue for 
execution. 

7.1.2 Print All 

This option prints the entire job from start to finish. 

Settings Behavior 

Setting  Availability 
Start Matrix  Disabled 
Start Tag  Disabled 
Number of Repetitions  Enabled 
Reference Only if Changed  Enabled 
Progressive Numbering  Enabled 
Compact Mode  Disabled 
Collate Pages  Disabled 
Print Selected Fields Only  Disabled 
Print Empty Tags  Disabled 
Heading Management  Disabled 

 

Example: Complete Marker Cards 

• Job = 3 cards 

• Repetitions = 2 

Repeat Cards Disabled Repeat Cards Enabled 

Card 1 → Card 2 → Card 3  Card 1 → Card 2 → Card 3 → Card 1 → Card 2 → Card 3 
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7.1.3 Pages 
This option prints specific cards or commonly known as item modules within a job.  

 

Key Uses 

• Ideal for reprinting single Cards after updates. 

• Reduces material waste by excluding unnecessary Cards. 

Example: 

• Select From = 2 and To = 3 → Prints only Cards 2 and 3. 

• Combine with Repetitions = 2 for multi-run printing. 

7.1.4 Selected Matrices 
Allows printing specific modules (matrices) within the job. 

Settings Behavior 

Setting  Availability 
Start Matrix  Disabled 
Start Tag  Disabled 
Number of Repetitions  Enabled 
Reference Only if Changed  Enabled 
Progressive Numbering  Enabled 
Compact Mode  Enabled 
Collate Pages  Disabled 
Print Selected Fields Only  Disabled 
Print Empty Tags  Disabled 
Heading Management  Disabled 
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Example Scenario 

You have 10 matrices, but only Matrix 3 and Matrix 7 need reprints. 

• Select any tag within those matrices. 

• ContaPrintMAX automatically highlights the corresponding modules. 

Settings Behavior 

• Start Matrix → Select a different starting point if needed. 

• Compact Mode → Ensures matrices are printed continuously, without gaps. 

7.1.5 Selected Tags 

The Selected Tags option allows you to print specific tags from the current job instead of 
printing entire matrices or full pages. This is especially useful when: 

• A few tags need to be corrected or reprinted. 
• Only selected identifiers are required without wasting materials. 
• Testing specific tags before a full production print. 

How to Use Selected Tags 

1. Manually select the tags you want to print: 
o Click individual tags in the job preview. 
o Or click “Select All” to highlight all tags without going back to the job 

window. 
2. Open the Print Job window. 
3. Choose the Selected Tags option. 

Tip: Tag selection here is independent of matrix or page selection, giving you full control 
over what to print. 

Settings Behavior 

Setting  Availability 
Start Matrix  Disabled 
Start Tag  Enabled 
Number of Repetitions  Enabled 
Reference Only if Changed  Enabled 
Progressive Numbering  Enabled 
Compact Mode  Enabled 
Collate Pages  Disabled 
Print Selected Fields Only  Enabled 
Print Empty Tags  Enabled 
Heading Management  Enabled 
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Setting Description Availability Example 
Start Matrix Defines a different starting 

matrix than the one 
containing the selected tags. 

Enabled Start printing from 
Matrix 2 even though 
Tag 1 is in Matrix 1. 

Start Tag Defines the first tag within 
the selected matrix to start 
printing. 

Enabled Start from Tag 5 instead 
of Tag 1. 

Number of 
Repetitions 

Prints the selected tags 
multiple times. 

Enabled Reprint Tag 2 five times 
for spares. 

Reference 
Only if 
Changed 

Prints reference data only 
when it differs from the 
previous tag. 

Enabled Saves ink if references 
repeat across tags. 

Progressive 
Numbering 

Automatically applies 
continuous numbering across 
the selected tags. 

Enabled Tag A1 → A2 → A3 
automatically. 

Compact Mode Removes gaps by printing 
selected tags next to each 
other, ignoring empty tag 
positions. 

Enabled Tag 1, Tag 5, Tag 9 → 
prints as Tag 1, Tag 5, 
Tag 9 consecutively 
without spaces. 

Collate the 
Tags 

Controls the printing order 
when repeating selected tags 
multiple times. 

Enabled See collation example 
below. 

Print Selected 
Fields Only 

Prints specific fields within a 
tag, based on customization. 

Enabled Print only the logo area 
without any text. 

Print Empty 
Tags 

Prints tags even when they 
have no text, useful for tags 
containing images or 
placeholders. 

Enabled Pre-print logos before 
adding text later. 

Heading 
Management 

If a heading (Head1 or 
Head2) changes, 
ContaPrintMAX 
automatically starts a new 
item type. 

Enabled Useful when grouping 
tags by project ID or 
customer name. 

7.1.6 Collate the Tags – Printing Order Example 

When you select multiple tags and set a repetition count greater than 1, ContaPrintMAX 
lets you choose how tags are grouped during printing. 

Example: 

• Selected tags = Tag 1, Tag 2, Tag 3 
• Repetitions = 2 

Collate Disabled (Sequential Mode) 

Tag 1 → Tag 2 → Tag 3 → Tag 1 → Tag 2 → Tag 3 

• Prints all tags once, then repeats the sequence. 
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Collate Enabled (Grouped Mode) 

Tag 1 → Tag 1 → Tag 2 → Tag 2 → Tag 3 → Tag 3 

• Prints each tag fully, then moves to the next tag. 

Tip: Use Collate Disabled when tags must maintain order (e.g., cable bundles). 
Use Collate Enabled when you need multiple copies of the same tag consecutively. 

Practical Example 1 – Reprinting a Single Tag 

Scenario: Tag A3 has incorrect data, but the rest of the job is correct. 

• Select Tag A3 only. 
• Set Repetitions = 1. 
• Press OK → Only Tag A3 will be printed. 

Practical Example 2 – Printing Spare Labels 

Scenario: You want five copies of three specific tags for future use. 

• Select Tag 2, Tag 5, and Tag 8. 
• Set Repetitions = 5. 
• Enable Collate Enabled. 

Tag 2 → Tag 2 → Tag 2 → Tag 2 → Tag 2 → Tag 5 → Tag 5 → Tag 5 → Tag 5 → Tag 5 → Tag 
8 → Tag 8 → Tag 8 → Tag 8 → Tag 8 

Practical Example 3 – Printing Only Logos 

Scenario: You have a custom article layout where the left side contains a company logo and 
the right side contains text. 

• Enable Print Selected Fields Only. 
• Select the Logo field. 
• ContaPrintMAX prints only the logo area, leaving text spaces blank. 

Key Takeaways for Selected Tags 

• Perfect for small corrections without wasting material. 
• Supports multi-tag reprints with precise control. 
• Offers flexible printing order via collation. 
• Allows printing of partial fields or empty tags when needed. 

7.2 Print Queue Management 

ContaPrintMAX uses a Print Queue System to manage pending, active, and completed print 
jobs. 
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7.2.1 Accessing the Print Queue 

• Go to File → Show Print Queue 

 
or 

• Click the Print Queue button on the toolbar. 

 

7.2.2 Understanding the Print Queue Window 

 

Figure 62: Print Queue Window 
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Left Panel – Job List 

• Displays all queued jobs. 
• Color indicators: 

o  Green → Job printed successfully. 
o  Red → Job pending or partially printed. 

Right Panel – Printer Assignment 

• Shows available printers (up to 10, more is possible). 
• Click a printer button to send a job to that device. 

7.2.3 Print Queue Actions 
Button Function 

Delete Removes the selected job from the queue. 
Delete All Clears the entire queue. 
Preview Opens a Print Preview before sending to the printer. 
Reprint Re-sends a completed job to the assigned printer. 

 

In the Print Queue window of ContaPrintMAX, the “Reverse order” checkbox allows you 
to invert the printing sequence of the selected job(s) or items within the queue. 

 

How it works 

Normally, ContaPrintMAX processes and prints items in the default sequence defined by the 
job — for example, from Tag 1 → Tag 100 or Matrix 1 → Matrix 10. 
When you enable “Reverse order”, the print job will instead be processed from the last 
item to the first: 

• Without Reverse order: 
Tag 1 → Tag 2 → Tag 3 → … → Tag 100 

• With Reverse order enabled: 
Tag 100 → Tag 99 → Tag 98 → … → Tag 1 

Use cases 

This feature is useful when: 

• Physical tag stacking is important 
Example: When tags are ejected from the printer into a stacker, reversing the order 
ensures that the first tag you need ends up on top. 
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• Back-to-front printing 
In some layouts, especially when tags are pre-arranged, you may want to print 
starting from the last matrix to match the mounting sequence. 

• Reprints for partial batches 
If you only need to print the end portion of a job, reversing the order helps avoid 
manual rearrangement afterward. 

Important notes 

• The Reverse order setting only affects the currently selected job in the queue, not 
all queued jobs. 

• It applies whether you are printing: 

o An entire job 

o A page range 

o A matrix selection 

o Or specific tags 

7.3 Print Preview (Real Printing Preview) 

The Preview Print function shows exactly how the tags will appear before printing. 

 

Example Setup 

• Select Tags: A1 – A5 
• Repetitions: 3 
• Start Matrix: 1 
• Start Tag: 1 
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Result: Preview displays A1 → A5 printed three times each on 3 separate cards. 

Benefits of Print Preview 

• Confirms correct start positions. 
• Shows how multi-line tags (ON||OFF) will appear. 

8 – Quick Guide: Creating and Printing a Sample 
Job 
This chapter explains how to create, edit, and print a simple job in ContaPrintMAX. 
We’ll use a practical case study: printing a set of markers numbered from ABC1 to 
ABC3000 on the article 33535.7 PC/UV-SI2K02W/10N. 
Think of it like printing name labels, but instead of names, you are creating professional 
cable or component markers. 

8.1 Creating a Simple Job 
8.1.1 Opening a New Job 

1. Start ContaPrintMAX. 
→ The Main Window opens. 

2. Either: 
o Click File → New, or 
o Press the New button on the toolbar. 

→ The Article Window opens. 

Example: Just like opening a blank document in Microsoft Word, here you are starting with 
a blank job where you can later decide what type of markers you want to print. 
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8.1.2 Selecting the Article 

The Article Window is where you pick the type of marker plate. 

1. In the Search Box, type: 
SI2K02W/10N or 33535.7 

2. Double-click the result. 
→ The Preview Window opens, showing what the selected article looks like. 

 

Example: If you’re printing on a different size plate (say a 12-tag plate instead of a 10-tag 
plate), you would search for that article number instead. Choosing the wrong article is like 
choosing the wrong paper size before printing, your job won’t fit correctly. 

8.1.3 Managing the New Job 

In the Job Window: 

• Top section: Shows the software version + article code. 
• Center section: Shows the layout (the actual marker plate). 
• Toolbar: Contains zoom and navigation buttons. 
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Zoom Options: 

• Zoom in width → stretches plate to fill screen width. 
• Zoom whole plate → shows the full plate at once. 
• Standard zoom → resets zoom to the default for this article. 
• Take back to origin → re-centers to the first marker (top left). 

Examples: 

• Use Zoom whole plate if you want to check how many markers fit on one plate. 
• Use Zoom in width if you’re editing one or two markers and want to see them big. 
• If you scroll too far and get lost, use Take back to origin to snap back to the first 

marker. 

8.1.4 Entering Data with the Generator 

The Generator Window at the bottom is where you create sequences automatically.  

1. Click on the Excel like Generator window.  
→ The Generator Data Management Window opens. 

 

2. Fill in fields: 
o Start: A1 
o Arrival: A100 
o Group: CABLES 
o Heading 1: Cust xy 
o Reference: 101 

3. Now the data grid looks like this: 

Start Arrival Repeats Step Group Heading 1 
A1 A100 1 1 CABLES Cust xy 

or 
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4. Click Exit Door.  

5.   The Three Cards are now created 

   

Examples: 

• If you enter A1 → A20, only 20 markers are made. 
• If you set Repeats = 2, each tag prints twice (A1, A1, A2, A2 …). 
• If you set Step = 5, it prints every 5th marker (A1, A6, A11 …). 

8.1.5 Editing Individual Markers (Properties Window) 

The Properties Window (on the right) lets you change one marker at a time. 

1. Click marker A3 in the layout. 
→ It turns green, and its text appears in the Properties box. 

2. Replace “A3” with FUSE → press Confirm. 
→ The tag updates instantly. 
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Examples: 

• If you need special labels (e.g., “L1”, “L2”, “L3”), you can type them directly here. 
• If you mistyped something in the generator, you don’t need to regenerate everything,  

just correct the one marker here. 

8.1.6 Changing Text Attributes 

You can change font, alignment, or style for multiple markers at once. 

1. Select a range: 
o Click on cell A36, 
o Hold Shift, then click cell A41. 

→ All markers between are highlighted. 

    

2. In Properties: 
o Change font to Stencil → all update immediately. 
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o Click Align Left → alignment changes.  

 

Examples: 

• Use bold, larger text for safety labels like “DANGER 230V”. 
• Align text to the right if printing numbers that should line up neatly. 

8.1.7 Printing the Job 

1. Click Print Job. 
→ The Print Settings Window opens. 
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2. Choose: 
o Complete Print (to print all) 
o Reference only if it changes 
o Progressive numbering (optional) 

3. Press OK. 

→ ContaPrintMAX creates print files (1 per plate) and opens the Print Queue Management 
Window. 

            

Examples: 

• Progressive numbering turns “Cable” into “Cable 1, Cable 2, Cable 3 …”. 
• Reference only if it changes saves ink by not repeating identical headings. 

8.1.8 Managing the Print Queue 

• Top: Shows job name (e.g., “New_job_1”) and article code. 
• Center: Lists print files (plates). 
• Select the job → click the Printer button. 

→ The plates are sent to the installed printer. 

Example: If your job had 7 plates, you’ll see 7 entries. You can re-print only plate 3 if it 
misfeeds, without reprinting the whole job. 
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8.1.9 Saving the File 
1. To save: 

o Click Save File, or 

o File → Save File / Save Job As, or 

o File → Close File → confirm save. 

2. Choose a folder (e.g., Projects). 

3. Name it (e.g., Cables_A1-A100.glv). 

 

4. Optionally add notes in User Notes (e.g., “Project X customer order”). 

5. Click Save. 

Examples: 

• Save “MainSwitch_L1-L3.glv” so you can reuse it whenever you print breaker labels. 

• Use project folders (e.g., “Factory_A” vs “Factory_B”) to keep jobs organized. 

Final Recap 

• Start a new job → choose article. 

• Enter data in Generator. 

• Modify individual tags in Properties. 

• Change fonts/alignments in Attributes. 

• Print → manage queue. 

• Save Job for future use. 
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9 – Information on this Software Manual 
9.1 Purpose of This Manual 
This Software Manual has been created to support operators, engineers, and administrators in 
understanding and efficiently using the ContaPrintMAX software platform. It covers all 
essential workflows, functions, menus, and advanced features such as item customization, 
special symbols, printing formats, and Excel integration. 

Its objective is to: 

• Enable first-time users to get started quickly 

• Serve as a daily reference for recurring functions 

• Provide best practices for label generation, printing, and data integrity 

• Ensure compliance with industry standards in technical labeling 

9.2 Target Audience 
This manual is intended for: 

• Control panel and switchgear builders 

• Electrical and mechanical design engineers 

• Maintenance and production teams 

• System integrators and technicians using ContaPrintMAX 

• Conta-Clip brand label users and OEM partners 

9.3 General Safety and Operational Considerations 
While ContaPrintMAX is a software application, safe and effective usage also depends on: 

• Accurate data input: Always verify that imported Excel (.xls) files follow the 
correct format (e.g., spacing, character encoding, symbol font usage). 

• Printer compatibility: Use only supported printer TTPCardMAX 

• Regular updates: Ensure that your software version is kept up to date to access the 
latest fonts, symbol libraries, and bug fixes. 

• Backup practice: Frequently save and back up your project files to avoid data loss. 

• Correct symbol usage: Use the E_Symbol font set correctly to avoid mislabeling, 
especially in industrial or safety-critical environments. 

9.4 Closing Remarks 
ContaPrintMAX is a robust and flexible tool designed to simplify complex labeling processes 
across a wide range of electrical and automation environments. Its modular design, intuitive 
interface, and integration with Excel give users both precision and speed in daily operations. 
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Whether used for small batches or large-scale production, this guide aims to empower users 
to operate the system with confidence and competence. 

9.5 Recommendations for Users 
To maximize the benefits of ContaPrintMAX: 

• Attend training sessions offered by Conta-Clip or certified partners 

• Utilize the Custom Item Editor for advanced formatting and layouts 

• Familiarize yourself with the E_Symbol chart to correctly insert schematic and 
electrical symbols 

• Keep a printed copy of your marker templates for quick visual inspection 

• Contact technical support for advanced troubleshooting or font issues 

• Maintain your printer hardware in accordance with manufacturer guidelines for 
consistent output quality 

9.6 Document Control 
• Manual Version: 1.0 

• Last Updated: 9/4/2025 

• Software Version: ContaPrintMAX v1.0 

• Prepared by: Product Management Department 
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